Question Update: CAM software is causing my PSU/PC to make weird noise.

Aug 10, 2019
72
1
35
0
I've only had this PC for just over a week now, all components are brand new. Last night for what I feel was the first time I started hearing a weird cricket type noise coming from the pc. I got closer to locate it, and it sounded like it was from around where my psu is located. I restarted my PC and started gaming again for a short time but didn't hear it again. Should I be worried?

Update: It seems to be CAM monitoring software causing this weird sound. Once I close it, it's gone.
 
Last edited:

logainofhades

Titan
Moderator
Grey label or is it the older orange label? While neither model is stellar, the grey labeled one is an improvement, quality wise. If it is the orange label, I would consider swapping for a better quality unit.

The sound could have just been some kind of debris, hitting the fan. I would take a can of compressed air, and make sure it is clean. Make sure the system is unplugged, and power has been drained, from the system, first.
 
Aug 10, 2019
72
1
35
0
It's the grey label. I think I'm just going to wait and see if I hear it again or not because once I restarted I didn't hear it again. Granted I wasnt on long after that so I'll know more today.
 
Aug 10, 2019
72
1
35
0
Grey label or is it the older orange label? While neither model is stellar, the grey labeled one is an improvement, quality wise. If it is the orange label, I would consider swapping for a better quality unit.

The sound could have just been some kind of debris, hitting the fan. I would take a can of compressed air, and make sure it is clean. Make sure the system is unplugged, and power has been drained, from the system, first.
Ok I just figured it out from reading another forum post. I just started up my PC, no noise. I started up cam software and almost immediately started hearing the noise again. I shut it down, and it went away immediately. What would that software be doing to cause that weird sound?
 

LordVile

Admirable
Ok I just figured it out from reading another forum post. I just started up my PC, no noise. I started up cam software and almost immediately started hearing the noise again. I shut it down, and it went away immediately. What would that software be doing to cause that weird sound?
If the fan has a silent mode the software could be making it rev up
 

ASK THE COMMUNITY

TRENDING THREADS