Question Update KB4023057 made laptop unusable - (A7) Me FW Downgrade - Request MeSpiLock Failed

TOMHWHP

Reputable
Jan 21, 2015
2
0
4,510
0
Hi!

Thanks for any help.

I have a HP Omen an017na laptop (2cs51ea), about 18 months old (out of warranty). Windows 10, 64 bit. I can't recall the version, but I'm assuming Home. It has always worked without problem, as it did yesterday. I have not added any software recently. Not changed any hardware since I bought it. All software is pretty standarad stuff.

Today when I started it, on the black screen I got a message in the top left: (A7) Me FW Downgrade - Request MeSpiLock Failed. The black screen stayed for a long time. Then when it got to the Windows login screen, facial recognition didn't work, the pin gave an error (Something went wrong and your PIN isn't available (code: 0x8007139f)). It did allow me to use my Windows password, but as soon as it started to get into Windows then it BSOD. I have done this about 20 times, and it will not allow me to get in to actually do anything.

Every few shut-downs it goes into the blue recovery system. I first tried a system restore. Here I found that there was a restore point yesterday, and the only software affected was Update for Windows 10 for x64-based Systems (KB4032057) 2.55.0.0. This leads to my assumption that this has caused the issue - but I may be wrong. I then got 'system restore did not complete successfully... System restored failed to extract the original copy... The restore point was damaged or deleted during the restore...' Then a BSOD.

Eventually I got back to the blue recovery system again and tried an earlier restore point (21/02 - affected the above update plus some others like Microsoft Office and Google Chrome). This also failed.

In the blue recovery system I have tried other options - 'to back to the previous version' didn't work. I eventually decided to go for reset the PC. I tried the version where it saves docs but resets apps and Windows. It started, but at 8% I got a BSOD. Next time it took longer to go in, but it came up with 'undoing changes' and then got back to the same point as before.

A couple of times it has done checkdisk and repaired something.

The BSOD messages have been different but have included:
KERNEL_SECURITY_CHECK_FAILURE
IRQL_NOT_LESS_OR_EQUAL
BAD_POOL_HEADER
KMODE_EXCEPTION_NOT_HANDLED (ntfs.sys)
MEMORY_MANAGEMENT (made a loud buzzing noise - just once)
UNEXPECTED_STORE_EXCEPTION
SYSTEM_SERVIE_EXCEPTION

(I think there was another Kernel one too)

I just don't know what to do next, and although I'm fine with using computers, this is out of my comfort zone. I really can't afford to send it off though. We had to get sell things to get this laptop which is used for all my design work, and I have no way of replacing it. My data is all backed up to a NAS, so at least I should be able to get that back to within a couple of days.

I don't know how to enter the bios or safe version on a modern system, F8 didn't seem to work. And I'm not sure what I'd do there. I figure that creating a Windows USB recovery device is one option - but if the reset didn't work, will this? Also if I think it's the Home edition and create that USB, but I'm wrong, will that cause a problem? If this problem is created by the Windows update - will they be sending out a repair fix - and how could I install it if so? If I can't get it working, and it is the fault of Windows update, will they help or repair at all? Or do people think this is a hardware failure that has happened on the same day as the update?

If anybody has any options at all, it would be hugely appreciated. I do have have an old laptop I can access the internet on.

Thanks so much.
 

ASK THE COMMUNITY

TRENDING THREADS