UPDATED - try to figure this one out....

tdean

Distinguished
May 4, 2001
1,052
0
19,280
ok kids, heres the deal. i have a small lan running win2k prof and server. (one machine running nt server for logon). i upgraded all to ie6 b/c of the problems i will mention here. before i do, yes, i have installed sp2 for 2k etc. anyway, when i double click on my shared drive for mp3's the computer takes ~2 min to display the contents. when it finally comes up, i try to copy files from this machine to that i get sharing violation errors for some reason, OR i get an error that says the "path is too deep". when i dont get those errors, it takes 10 min to copy an mp3 over. thats pretty slow, i could probably do it quicker by hand.... anywhose, prior to running 2k on this machine, i ran 98se and everything worked perfectly. also, when accesing the internet, or more specifically, running morpheus, i get an error that reads, "a script on this page is causing ie to run slowly. if it continues to run, your computer may become unresponsive. do you want to abort the script?" any clues? do you need more info? like i said, everything worked fine w/98se. oh, since i wasnt sure if this was the best forum for this question,i am double posting in the networking/internet forum, so please dont yell at me.

i tried Morpheus..... but i didnt inhale....<P ID="edit"><FONT SIZE=-1><EM>Edited by tdean on 01/26/02 09:29 PM.</EM></FONT></P>
 

tdean

Distinguished
May 4, 2001
1,052
0
19,280
goodness, it sure looks as though i have my work cut out for me..... thanks for all the info. go patriots!!

i tried Morpheus..... but i didnt inhale....