Question Upgrade to RT-AX88U Has Messed Up My Home Network Entirely. Please help!

Christopher379

Reputable
Jul 25, 2017
3
0
4,510
0
I had a LinkSys WRT32x as a primary router ad a WRT1900AC as a secondary on 1GB fibre service. I had the WRT1900AC setup upstairs as an access point, with settings in both routers mimicked & DHCP turned off on the 1900AC. The 1900AC was plugged into the WRT32X via Cat5 and I could stream 16-18GB HD movie downloads from my downstairs desktop plex server in my basement man-cave without any buffering at very high resolutions. It really was quite impressive although the 5.0GHz band had issues with connection on devices as this wasn't a true mesh system. I decided to upgrade to WiFi6 with an ASUS RT-AX88U which i had read good things about. I instantly noticed connection issues with Plex where it stated a direct connection to my server is no longer established and that quality & compression may affect playback. Sure enough the quality is absolute trash. Coincidentally, the plex App on my Shield where I was streaming to has also just seen a major overhaul so I checked all the obvious settings in plex to make sure it wasn't just an app issue. I also noticed my nest cams throughout the house constantly losing connection to the RT-AX88U, another issue I had zero problems with on the old setup. I also started experiencing printer connectivity issues so all this has to be with the new hardware and it's setup. There's no obvious setting for UPnP on this router so I looked it up and apparently you have to turn on the 'Enable Multicast Routing' under IPTV, this is supposed to enable UPnP. Still no joy. I can't even connect to my plex server at all now, where I could before with just horrible quality transcoding/streaming to TV's. There must be some settings here I'm overlooking that are causing this poor performance from the superior router. I just purchased an Asus GT-AXE11000 that i want to run as primary in the service room in basement then run the RT-AX88U as secondary upstairs to get full signal throughout the house. I just don't have the new AXE router yet. Any help and direction on getting this thing setup right would be greatly appreciated. Thank so much!

ISP: Telus
Service: 1GB Fibre
Modem: T3200M
Windows 10 64GB
 
Oct 25, 2021
1
0
10
0
Have you had any luck in resolving your problem? I've had a TON of issues since adding this router to my network. VLC performance is poor. My nest cams keep dropping off the network. Other IOT devices randomly become unreachable. I've disabled most of the Wifi-6 features, assigned static IP's, disabled agile multiband and TWT, and dropped security down to WPA2 only. Pretty much the only thing I haven't done is splitting the 2.4/5ghz radios into separate SSID's, but my previous ISP provided router had no issues with this. About the only good thing I can say for the RT-AX88U is that the signal is much stronger in my office which is what prompted me to upgrade in the first place. So frustrating.

(And yes, the cables are all in the correct ports)
 

ASK THE COMMUNITY

TRENDING THREADS