[SOLVED] Upgraded Charter Spectrum Internet .... not getting 200mb speed

Aug 17, 2019
2
0
10
0
So, I found out that I have been paying $62 more a month than I had to for only 100 mbp service from Charter. Called and they said, "No problem, your modem can handle the 200mbp speed, we'll reboot it now and it will be good to go and your bill is now only $65 intead of $127."

Awesome.

But....I'm not getting anywhere close to 200mbp speed, wondering if it could be my router can't handle it, but it seems like it should??

Here is my router:
ASUS Dual-Band Gigabit WiFi Gaming Router (AC3100) with MU-MIMO, supporting AiProtection network security by Trend Micro, AiMesh for Mesh WiFi system, and WTFast game Accelerator (RT-AC88U)
 

kanewolf

Titan
Moderator
Start by factory resetting your router. Set the admin password, SSIDs, and WIFI passwords. Then use brand new cat5e or cat6 cables to connect the router to the modem and the PC to the router.
What do you get now with this wired connection ?
 
Aug 17, 2019
2
0
10
0
You guys rock...

I disconnected, unplugged, detached, powered down, shut off everything, did factory reset on everything and then brought everything back up in the order indicated in the ASUS manual.

Upgraded the firmware.

Used my Laptop and went into the router control software and ... boom...new network names and passwords.

Trust me, for me, this is "high tech" stuff.

Result?

I'm now getting 217 mbp download and 11.3 mbp upload! Mind you, this is me sitting upstairs on my laptop WiFi, with the modem and router a floor below me.

 
Last edited:

ASK THE COMMUNITY