Question Upgraded CPU, boots in safe mode but freezes in regular

daniyald700

Prominent
Dec 13, 2018
3
0
510
0
Hello, I upgraded my i3-8100 to an i5-9600k and have gotten a problem. When I start my PC, it begins to load, but after 1-2 minutes, the PC freezes and I have to restart again. However, when I boot in Safe Mode, everything works fine. I've already tried reinstalling the CPU to no avail. What could the problem be? Thanks

CPU - i5-9600k
GPU - RX 580 8GB
PSU - 500W
MOB - H310M A
RAM - 8GB DDR4
 

daniyald700

Prominent
Dec 13, 2018
3
0
510
0
Incompatible drivers, corrupted drivers, or perhaps hardware.
Reinstalling Windows is usually the next step.


Make and model?


The make and model of this kit?
I'll put in the old CPU and see if I can download new drivers for the CPU, if that doesn't work I'll reinstall Windows


PSU -
Thermaltake Smart 500W 80+ White Certified PSU, Continuous Power with 120mm Ultra Quiet Cooling Fan, ATX 12V V2.3/EPS 12V Active PFC Power Supply PS-SPD-0500NPCWUS-W

RAM -
Crucial Ballistix Sport LT 2400 MHz DDR4 DRAM Desktop Gaming Memory Single 8GB CL16 BLS8G4D240FSEK (Red)
 

Phaaze88

Dignified
Herald
I'll put in the old CPU and see if I can download new drivers for the CPU, if that doesn't work I'll reinstall Windows
That's backwards, as reinstalling Windows will wipe all the drivers, and you'll have to reinstall them again anyways.

PSU -
Thermaltake Smart 500W 80+ White Certified PSU, Continuous Power with 120mm Ultra Quiet Cooling Fan, ATX 12V V2.3/EPS 12V Active PFC Power Supply PS-SPD-0500NPCWUS-W
How old is this unit?
 

ASK THE COMMUNITY

TRENDING THREADS