[SOLVED] Upgraded mobo (&CPU), now GPU's HDMI-out to TV doesn't work

Mar 8, 2021
Hi folks,

I upgraded my mobo and CPU, and reinstalled win10 and linux. All works fine including my primary monitor via displayport.
HOWEVER I can no longer video-out from my GPUs HDMI port to my LG TV as a secondary screen, in windows. I can do so in linux, but not at full resolution & refresh.
In windows (10 pro) the TV is recognised, correct resolution set automatically, but the TV says "no signal".
Same GPU, same HDMI cable, same TV.
I'm in an ongoing discussion with Asus techs but haven't gotten anywhere yet.
I initially raised this in the ubuntu forums, and that post has all details of everything I've tried, including all the res & refresh combos that work in linux & windows in the PCIe4 & PCIe3 slot.
I would be SO grateful if anyone has any unexpected ideas of things I could even try at this point.
I've filed this under motherboards simply because the mobo/BIOS seems the most probable source (since it interfaces with the GPU, and I changed it) but it could be something else.
Could this mobo be incompatible with my 1080ti for some reason?
Other candidates would be windows 10 since xubuntu demonstrates a signal can be sent, even if it doesn't do max res & refresh & might be stuttering possibly.
Could having reinstalled win10pro have changed some graphics settings somehow?
Thanks so much in advance.

GPU: Gigabyte GeForce 1080 Ti OC 11
Mobo: Asus Rog Strix B550-A
RAM 4 x 8gb 3200 Gskill
CPU: AMD Ryzen 5 5600X
Dual boot Win 10 pro 64 & Xubuntu 20.10 64 on a 2tb NVME M2
850W gold PSU

Windows 10 Pro
Version 20H2
OS build 19042.804
Experience Windows Feature Experience Pack 120.2212.551.0
Last edited:
Mar 8, 2021
Solved thanks to Asus tech manager:

Nvidia control panel resolution settings:
RGB / 8 bpc / limited FAIL
RGB / 8 bpc /full FAIL
RGB / 12 bpc / limited FAIL
RGB / 12 bpc /full FAIL
tested some parameters & failed: YCbCr422, YCbCr444
YCbCr420 wasn't even an option until I tried RGB / 12 bpc / full / 60Hz.
YCbCr420 / 12 bpc FAIL
YCbCr420 / 8 bpc SUCCESS


Welcome to the forums, newcomer!

What version of Windows 10 are you on? Considering that this might only be a Microsoft issue, you should list the specs to your build and not direct traffic to an Ubuntu site/forum. Another note, considering that you're doing a dual boot, did you first install all drivers manually while on Windows 10 before you moved onto installing Ubuntu via a dual boot?
Mar 8, 2021
Howdy, thanks for the quick reply. TBH I didn't want to post all info at first because it's a bit overwhelming!!

I'm on Win 10 pro 64, unless there's more info I can give on that, are there build versions? [edit: updated in main question]

First install all drivers manually on win 10: I did not. IIRC I already had both systems installed on the NVME drive from the previous mobo, but I think I either reinstalled or just reactivated windows when I installed the new motherboard. My BIOS & NVidia GPU drivers are latest, did you have any others in mind?

I'll add my full spec to the fist post now

Last edited: