Question Upgraded my PC but now it keeps booting into BIOS

Aug 25, 2021
2
0
10
0
Hello,

A while back my motherboard died and I took it as an opportunity to upgrade a few components in my device.

I ended up purchasing a new motherboard, new ram, and a new CPU. I kept my old PSU, GPU, SSD, and hard-drive, however.

Whenever I boot my device it brings me straight into the BIOS and I am seemingly unable to enter Windows from it. I have tried resetting and saving/exiting but it brings me back to the BIOS.

Below are my PC’s specs and some extra information:

__

GPU: EVGA GeForce GTX 1060

PSU: Corsair CX650M

SSD: Micro Center G3 Series (120GB)

HD: WDC WD10EZEX-0 (1 TB)

CPU: Intel i3-10100F LGA1200

MOBA: Gigabyte B560M DS3H

RAM: G.Skill Ripjaws V DDR4-3200 (2x16GB)

Parts Replaced: MOBA, RAM, CPU

Parts Kept from Old Build: SSD, HD, GPU, PSU

Windows 10 was installed on the old build onto the SSD.

Have tried resetting PC and have tried ‘Save & Exit’ button within BIOS.

Picture of the BIOS screen of the new build.


All drives and components are showing up as seen.

I’ve attempted moving the SATA of the SSD to other reachable ports on the MOBA, but it still results in the same issue.

I don’t see any option to change the boot order from within the BIOS. And ‘Boot Sequence’ only lists ‘Windows Boot Manager’ as its only option.
__
Any and all help are greatly appreciated!​
 

kanewolf

Titan
Moderator
Hello,

A while back my motherboard died and I took it as an opportunity to upgrade a few components in my device.

I ended up purchasing a new motherboard, new ram, and a new CPU. I kept my old PSU, GPU, SSD, and hard-drive, however.

Whenever I boot my device it brings me straight into the BIOS and I am seemingly unable to enter Windows from it. I have tried resetting and saving/exiting but it brings me back to the BIOS.

Below are my PC’s specs and some extra information:

__

GPU: EVGA GeForce GTX 1060

PSU: Corsair CX650M

SSD: Micro Center G3 Series (120GB)

HD: WDC WD10EZEX-0 (1 TB)

CPU: Intel i3-10100F LGA1200

MOBA: Gigabyte B560M DS3H

RAM: G.Skill Ripjaws V DDR4-3200 (2x16GB)

Parts Replaced: MOBA, RAM, CPU

Parts Kept from Old Build: SSD, HD, GPU, PSU

Windows 10 was installed on the old build onto the SSD.

Have tried resetting PC and have tried ‘Save & Exit’ button within BIOS.

Picture of the BIOS screen of the new build.


All drives and components are showing up as seen.

I’ve attempted moving the SATA of the SSD to other reachable ports on the MOBA, but it still results in the same issue.

I don’t see any option to change the boot order from within the BIOS. And ‘Boot Sequence’ only lists ‘Windows Boot Manager’ as its only option.
__
Any and all help are greatly appreciated!​
You are attempting to boot a Windows install that is for a different motherboard. That usually won't work. You should assume you will have to do a clean OS install.
 
Reactions: _literal
try F8 during post screen\boot.
it should take you to the Boot Manager where you can try to boot directly into Windows.

you may need to just perform a fresh install if you haven't since the motherboard upgrade.
 
Reactions: _literal

ASK THE COMMUNITY

TRENDING THREADS