Question Upgraded my ram from 2x8 to 4x8 and PC wont turn on

Aug 18, 2021
5
0
10
0
Specs :
motherboard - gigabyte b360 aorus gaming
cpu - i7 8700
gpu - Gigabyte rtx 2080
ram - VENGEANCE RGB PRO 16GB (2 x 8GB) DDR4 DRAM 2666MHz
So just today I bought another set of the same ram that I have in my pc.
Got back home and installed it, turned on the pc and the only thing that it gave me was 3 long beeps.
I tried to do a cmos without any success but got the pc to boot as normal with only 3 sticks of ram.
the other stick will work fine alone but not with other ones
 

Bob.B

Respectable
Feb 8, 2021
1,858
225
1,890
68
Specs :
motherboard - gigabyte b360 aorus gaming
cpu - i7 8700
gpu - Gigabyte rtx 2080
ram - VENGEANCE RGB PRO 16GB (2 x 8GB) DDR4 DRAM 2666MHz
So just today I bought another set of the same ram that I have in my pc.
Got back home and installed it, turned on the pc and the only thing that it gave me was 3 long beeps.
I tried to do a cmos without any success but got the pc to boot as normal with only 3 sticks of ram.
the other stick will work fine alone but not with other ones
Mixing ram is hit and miss.
If using xmp turn it off and test.
Remove the orig ram and fit in the new ram in the proper slots.
Run a pass of memtest86 no errors allowed.

I tried to do a cmos.....what does that mean?
 
Aug 18, 2021
5
0
10
0
Mixing ram is hit and miss.
If using xmp turn it off and test.
Remove the orig ram and fit in the new ram in the proper slots.
Run a pass of memtest86 no errors allowed.

I tried to do a cmos.....what does that mean?
By cmos I meant that rested the bios
 
Aug 18, 2021
5
0
10
0
So I added new ram which was the exact module(VENGEANCE RGB PRO 2X8 gb 2666MHz).
PC did not turn on and made 3 long beeps until I realized that on of the sticks from my old ram was causing the problem even though I didn't do anything with it .
So now I have only 3 sticks of ram that are working
I tried to reset the bios but that did not help
Also tried to disable/enable XMP
i7-8700
Gigabyte b360 aorus gaming 3 wifi
RTX 2080
VENGEANCE RGB PRO 2X8 gb 2666MHz
 
So I added new ram which was the exact module(VENGEANCE RGB PRO 2X8 gb 2666MHz).
PC did not turn on and made 3 long beeps until I realized that on of the sticks from my old ram was causing the problem even though I didn't do anything with it .
So now I have only 3 sticks of ram that are working
I tried to reset the bios but that did not help
Also tried to disable/enable XMP
i7-8700
Gigabyte b360 aorus gaming 3 wifi
RTX 2080
VENGEANCE RGB PRO 2X8 gb 2666MHz
Try to update to the latest bios
 

ASK THE COMMUNITY

TRENDING THREADS