Upgrading HP pavilion HPE h8-1360t to a 1050 ti issues, code 43, prolonged boot with beep code, NEED HELP

xxdeepseagamingxx

Prominent
Dec 28, 2017
2
0
510
0
Im trying to put a 1050 ti into the above mentioned pc which previously had an AMD Radeon HD 7570 GPU installed. The 1050 ti is a zotac mini single fan that I got today and installed. On the first startup with it, it booted, but took maybe 7 mins to do and kept hanging up and did one single short beep every about 30 seconds. Once booted it's resolution and scaling were all off, and if you tried to change it in display setting it locked up. So I reboot it for round 2, and again the 7 min boot and beeping. This time I go to GeForce.com and install the latest game ready drivers and then reboot again. 7 mins and beeping. Scaling and resolution now fixed, but I go to device manager, find the 1050 ti, and it has a yellow triangle next to it. I go to properties and the card is throwing code 43. It wasn't working properly so it shut it down. I did some research on code 43 and tried reinstalling drivers from the included disk to no avail. I also tried hard resetting, each time it booted it took 7 mins with beeping. In the end my 2 issues are the startup being screwed and code 43 on the 1050 ti. Idk if there's some power constraint or incompatibility I'm missing but at this point I really need some help. I think the bios is 7.x and if I'm not mistaken the bios mode is ueif or something but I don't want to take 7 mins of struggle and beeping to check. Any help would be appreciated, I just want my new card to work.
 

xxdeepseagamingxx

Prominent
Dec 28, 2017
2
0
510
0


I thought I saw that it was UEFI as BIOS mode. This could be different but I will check again tomorrow. It not being compatible would do it. How would I see if it has a UEFI BIOS or not?
 

ASK THE COMMUNITY

TRENDING THREADS