reccy

Distinguished
Jun 6, 2007
532
0
19,010
Morning All,

I havent been on here for a long while, been all over the world with work, and moving house.. Nice to see some of the old faces still here, and im just looking for some advice really, i think i know the answer in my own head, but just want other peoples opinions to push me either way.

I have 470's in Sli and they seem fine and dandy and are working well and fine.. BUT i have just got Rage (AWESOME BTW!!) and the graphic settings are the same and i lhave left them untouched for the tests, BUT when in the Nvidia Control Panel i enable SLI, the game seems to struggle and lose some FPS and not as smooth as in non SLI mode.. All drivers are up-to-date.

I havent tested this with any other game, as i was in and out of Rage and FM11 (and cleaning the house, and obeying the "Better Halves" commands)

Thing is, i was wondering a couple of things:

1 - Has anyone else had a similar problem?
2 - Is one of the cards knackered or what to cause this problem?
3 - Im looking at selling the 470's for just 1 card, which would offer the better upgrade (1x 570 or a 580)
4 - Or because i enable SLI, something like Physx is active which cause this FPS loss

Cheers everyone :)
 

reccy

Distinguished
Jun 6, 2007
532
0
19,010
Aye, have researched most of the morning and the patch "slightly" helped, but still a difference between the two but there are edit's for Config files and Im in work, so will research that side of things more when Im at home.

With the 2nd issue, Im wanting to go back to a single card as there's nothing wrong with SLI, but there does seem some issue here and there when trying to play some games within SLI.

What is (if at all) a viable upgrade to a single GPU... I've tried to find benchmarks and information but have no found anything substantial to link the performances gains overall between the 2.

Anyone had a similar predicament??

Cheers!