Question Uplay: Can't download any games, says vcruntime.dll is missing

Apr 28, 2019
13
1
15
Best answers
0
I have recently built a brand new PC, and I (somehow) managed to make everything working properly. The only problem I am coming across now with my PC is an error I am getting with the Uplay Launcher. When I try to launch to the Launcher, I am met with an error code that reads "UplayService.exe - System Error: The code execution cannot proceed because VCRUNTIME140.dll was not found. Reinstalling the program may fix this problem". Oddly enough, I can still use the launcher, as if there was no error at all, however, when I try to install any game, I am met with the same error code again, and the Ubisoft Launcher has its own error code, which I have linked to this thread.

I have tried reinstalling Uplay multiple times, I have tried reinstalling C++ multiple times and I have tried repairing C++ multiple times to no avail. This is really frustrating because I had just bought AC: Origins to try out the new hardware, but I can't! 😬
 

ASK THE COMMUNITY

TRENDING THREADS