UPnP & SP2 nightmare

rikster

Distinguished
Nov 3, 2004
3
0
18,510
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Dear everyone,
I'm having huge problems getting MSN Messenger to believe
that my router supports UPnP - please help.

Here's my system spec
Windows XP SP2
Have tried windows firewall up (with UPnP exceptions on)
& down.
QOS is off, UPnP and SSDP services are running
Billion 743GE adsl router, UPnP enabled on port 2869

Windows XP known the router is UPnP as it appears in my
network places - Properties tell me UPnP is running etc.

MSN Messenger still says I am connected to a non-UPnP
router - which is not true !!!!

Please help !!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Maybe it's the other person you're trying to videoconference that
doesn't have a uPNP router? Or maybe your ISP only allows certain
ports? I saw ISPs that provide a firewall integrated into their service
so uPNP won't work with them.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

In article <cmcpoj$u0q$1@newshispeed.ch>, Alain Stucki says...

> Maybe it's the other person you're trying to videoconference that
> doesn't have a uPNP router? Or maybe your ISP only allows certain
> ports? I saw ISPs that provide a firewall integrated into their service
> so uPNP won't work with them.

No. If his Messenger client is telling him he is connected through a non-
UPnP IP restricted NAT, the problem is with his system.

--
Norman
~Win dain a lotica, En vai tu ri, Si lo ta
~Fin dein a loluca, En dragu a sei lain
~Vi fa-ru les shutai am, En riga-lint
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

In article <348d01c4c1ea$0d766ef0$a601280a@phx.gbl>, Rikster says...

> I'm having huge problems getting MSN Messenger to believe
> that my router supports UPnP - please help.

> Here's my system spec
> Windows XP SP2
> Have tried windows firewall up (with UPnP exceptions on)
> & down.
> QOS is off, UPnP and SSDP services are running
> Billion 743GE adsl router, UPnP enabled on port 2869

> Windows XP known the router is UPnP as it appears in my
> network places - Properties tell me UPnP is running etc.

> MSN Messenger still says I am connected to a non-UPnP
> router - which is not true !!!!

Your statement that "UPnP (is) enabled on port 2869" puzzles me. None of the
routers I have worked with specify a port for UPnP; it is a toggle, either
it is on, or it is off. With no software firewall in place, a UPnP enabled
router should "just work".

Since Windows can see the gateway in Network Places, the problem may be the
way that UPnP is handled in the router. I have heard that some routers
didn't implement UPnP properly. Usually, the fix is in a router firmware
upgrade.

--
Norman
~Win dain a lotica, En vai tu ri, Si lo ta
~Fin dein a loluca, En dragu a sei lain
~Vi fa-ru les shutai am, En riga-lint
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I would agree with Norman here. I thought the default port for UPnP was
5000, but I could be wrong on that. I would recommend what Norman said and
update the router firmware, or see if a friend has a router your can test
with.

--
Eric Renken
Microsoft Associate Expert.
Expert Zone
http://www.microsoft.com/windowsxp/expertzone/



"N. Miller" <anonymous@discussions.microsoft.com> wrote in message
news:MPG.1bf594bdfcc6014498a4ea@msnews.microsoft.com...
> In article <348d01c4c1ea$0d766ef0$a601280a@phx.gbl>, Rikster says...
>
>> I'm having huge problems getting MSN Messenger to believe
>> that my router supports UPnP - please help.
>
>> Here's my system spec
>> Windows XP SP2
>> Have tried windows firewall up (with UPnP exceptions on)
>> & down.
>> QOS is off, UPnP and SSDP services are running
>> Billion 743GE adsl router, UPnP enabled on port 2869
>
>> Windows XP known the router is UPnP as it appears in my
>> network places - Properties tell me UPnP is running etc.
>
>> MSN Messenger still says I am connected to a non-UPnP
>> router - which is not true !!!!
>
> Your statement that "UPnP (is) enabled on port 2869" puzzles me. None of
> the
> routers I have worked with specify a port for UPnP; it is a toggle, either
> it is on, or it is off. With no software firewall in place, a UPnP enabled
> router should "just work".
>
> Since Windows can see the gateway in Network Places, the problem may be
> the
> way that UPnP is handled in the router. I have heard that some routers
> didn't implement UPnP properly. Usually, the fix is in a router firmware
> upgrade.
>
> --
> Norman
> ~Win dain a lotica, En vai tu ri, Si lo ta
> ~Fin dein a loluca, En dragu a sei lain
> ~Vi fa-ru les shutai am, En riga-lint
 

TRENDING THREADS