Question Usable Ram Problem 2x8GB. 16GB Installed, 7.93GB Usable

Dec 17, 2020
2
0
10
0
I'm wondering if anyone can help me with this issue and how to fix it.

My PC (https://pcpartpicker.com/list/9xQTp2) recognizes that there is indeed 16GB installed RAM, but only says that half of it, 7.93GB is usable.
My motherboard is Asrock B450M Steel legend
I´ve just bought Corsair vengeance rgb pro 16GB (2x8GB) DDR4 3200Mhz

I´m running Bios version 2.50
I´ve tried multiple methods to try and resolve this:
System Config Boot Menu making sure the maximum is uncapped, I even tried having it capped at the max of 16,384MB that didn't work either.
I tried Advanced System Settings and unchecking 'Automatically manage paging file size for all drives' and checking 'No paging file', didn't work
My RAM sticks are in slots A1 B1 as specified by the manual, I tried switching to 2/4 that didn't work either. I tried one at a time, putting a stick in slot 2, booting, and it said 8 GB available/usable, shut down, put the 2nd stick in slot 4, rebooted, and was back to 16GB, 8GB usable.

I putted the sticks in slots A1, A2. That fixed the 7.93Gb usable issue but now its running in single channel.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS