usb 2.0 question for Assa KT3-AV mobo

G

Guest

Guest
Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Hi,

When a usb 2 device is plugged into the computer a message comes up saying
it's a 2.0 usb plugged into a 1.0 port, and will run at 1.0 speed. The
device works fine.

Is there a way to install usb 2 drivers or controllers or whatever they are
so the system will run usb2 at usb 2 speed? If so, how is it done?

Thanks

Alby


ps: It's running Windows XP pro, AMD 1.4 G CPU, 512 MB PC 133 ram.
I sent an email to tech support at Assa USA asking them this question,
but
haven't received a reply.
 
G

Guest

Guest
Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

On Thu, 1 Jul 2004 10:29:53 -0400, "-Alby Hewlet" <bogus@nowhere.net>
wrote:

>Hi,
>
>When a usb 2 device is plugged into the computer a message comes up saying
>it's a 2.0 usb plugged into a 1.0 port, and will run at 1.0 speed. The
>device works fine.
>
>Is there a way to install usb 2 drivers or controllers or whatever they are
>so the system will run usb2 at usb 2 speed? If so, how is it done?
>
>Thanks
>
>Alby
>
>
>ps: It's running Windows XP pro, AMD 1.4 G CPU, 512 MB PC 133 ram.
> I sent an email to tech support at Assa USA asking them this question,
>but
> haven't received a reply.
>

You add a USB2 PCI card that has a USB2 controller and ports.
 
G

Guest

Guest
Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

You need to buy a USB 2.0 PCI card and install it and its driver into your
computer if you want to use USB 2.0.

--
DaveW



"-Alby Hewlet" <bogus@nowhere.net> wrote in message
news:n7OdnTVibeN4gnndRVn-gg@comcast.com...
> Hi,
>
> When a usb 2 device is plugged into the computer a message comes up saying
> it's a 2.0 usb plugged into a 1.0 port, and will run at 1.0 speed. The
> device works fine.
>
> Is there a way to install usb 2 drivers or controllers or whatever they
are
> so the system will run usb2 at usb 2 speed? If so, how is it done?
>
> Thanks
>
> Alby
>
>
> ps: It's running Windows XP pro, AMD 1.4 G CPU, 512 MB PC 133 ram.
> I sent an email to tech support at Assa USA asking them this
question,
> but
> haven't received a reply.
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

thanks guys,
I thought you did it with software somehow.
Alby
 

ASK THE COMMUNITY

TRENDING THREADS