Jul 12, 2009
I have just recently built a new custom PC. It incorporates an ASUS M4N72-E motherboard, AMD Phenom II 3.0 Gig liquid cooled Quad core processor, twin Nvidia 9800 GTX 512mg graphics cards (running in SLI mode), two 2-gig sticks of 1066MHz DDR2 corsair ram for a total of 4-gigs, Twin SATA 3 hard drives (250 gig & 500 gig), Sound Blaster X-Fi Xtreme Gamer (PCI express) audio card, twin DVD lightscribe drives, an 800 watt power supply all housed in a Smildoon raidmax lime green lighted case running WindowsXP Pro 32 bit operating system. Everything seemed to be operating fairly well until I downloaded "Driver Detective" to update all of my drivers. When I updated my USB drivers, the USB 2.0 driver load failed and froze the PC every time. I tried to contact driver detective for a fix with no response until they finally refunded my purchase price as they had no answer for this problem "GREAT". I noticed that in device manager I had lost my two listed "USB 2.0 root hubs" and two "Standard Enhanced PCI to USB 2.0 Host Controllers". Now all that showed up was two - "Standard Enhanced PCI to USB Host Controllers" , two - "Standard OpenHCD USB Host Controllers" and four "USB Root Hubs", NO USB 2.0 Components listed. I tried everything possible to correct this, even deleting all of the USB components in "Device manager" letting windows re-install them, all with the same outcome (did not show back up). After all of this I gave up and wiped the "C" drive clean and re-loaded windows, all of the software for the motherboard, graphics cards, audio card, etc. Then went on to microsoft's website and updated everything possible with all of the latest updates and fixes. Well to my total frustration, the problem is still apparent as I still have NO "USB 2.0 components" listed in device manager ????????? How in the world is that possible after re-loading windows on a fresh drive? Please, Please, Please can anyone help with this matter???? I have pulled many hairs out trying to fix this nightmare!!!!!! I also checked in the system Bios and all of the USB functions are enabled including hi-speed controller mode. WTF !!!!!!!!!!!!!!!!!!!!
P.S. This is not a dell system but I had to select a sub-category to submit........................