Question USB 3.0 Front panels not working

ahnafspyro

Prominent
Jul 4, 2018
33
0
530
0
So I had an HP Prebuilt (580-137c) and for more cooling i recently put it in a new case the cooler master q300l. Basically everything was working but the 2 USB 3.0 ports on my new case, one of the usbs didnt work and the other one kept saying "The usb device you connected to this computer malfunctioned, windows dose not recognize it." I thought the case was broken so then I contacted walmart (the place where I got the q300l case from) and they said okay they will send another case. So I changed cases and it still said the same thing so I had another thought, maybe the motherboard is messed up so what I did is i connected it back to my old case and the front panel USB was working perfectly fine. Im asking for help because I dont know what is wrong and I need the 2 USBs in the front of my case working. I tried searching online and I did all the driver updates I did all the uninstalling in the device manager etc I did all of that. Im really confused on why it dose not work. I provided 2 pictures one is what keeps popping up when I connect a flashdrive and another one is a pic of it connected to my mobo. (Note that only that message comes up when I plug in a fashdrive, if I plug in a mouse or keyboard or charger nothing happens)
 

ahnafspyro

Prominent
Jul 4, 2018
33
0
530
0
So I had an HP Prebuilt (580-137c) and for more cooling i recently put it in a new case the cooler master q300l. Basically everything was working but the 2 USB 3.0 ports on my new case, one of the usbs didnt work and the other one kept saying "The usb device you connected to this computer malfunctioned, windows dose not recognize it." I thought the case was broken so then I contacted walmart (the place where I got the q300l case from) and they said okay they will send another case. So I changed cases and it still said the same thing so I had another thought, maybe the motherboard is messed up so what I did is i connected it back to my old case and the front panel USB was working perfectly fine. Im asking for help because I dont know what is wrong and I need the 2 USBs in the front of my case working. I tried searching online and I did all the driver updates I did all the uninstalling in the device manager etc I did all of that. Im really confused on why it dose not work. I provided 2 pictures one is what keeps popping up when I connect a flashdrive and another one is a pic of it connected to my mobo. (Note that only that message comes up when I plug in a fashdrive, if I plug in a mouse or keyboard or charger nothing happens)



 

ahnafspyro

Prominent
Jul 4, 2018
33
0
530
0
The issue appears to be the USB device, not the physical connector.

What are you connecting to the USB3 port(s)? Have you tried different devices?
I’m trying to connect normal stuff to the USB ports like flash drives or my phone charger and yes I tried a different device but this one is my second replacement maybe I got 2 faulty ones ?
 

ASK THE COMMUNITY

TRENDING THREADS