USB connection problems

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Can anyone help me out. When I connect any external usb devices (such as
camera's, card readers)..... The computer makes a bleeping noise and the
devices don't work. They work on other home edition pc's without any
problems.

I have reinstalled windows using the restore disks that i recieved with my
PC, but to no avail, they still don't work....

Does anyone know what could be wrong / missing
--
Its never too late to learn new things
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I am having the same problem with an iomega 250Gb usb HDD. See my post...

ckk wrote:

> Can anyone help me out. When I connect any external usb devices (such as
> camera's, card readers)..... The computer makes a bleeping noise and the
> devices don't work. They work on other home edition pc's without any
> problems.
>
> I have reinstalled windows using the restore disks that i recieved with my
> PC, but to no avail, they still don't work....
>
> Does anyone know what could be wrong / missing
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I would suspect a connection problem with the USB ports. Break out the
motherboard manual and verifiy the connections.

ckk wrote:

> Can anyone help me out. When I connect any external usb devices (such as
> camera's, card readers)..... The computer makes a bleeping noise and the
> devices don't work. They work on other home edition pc's without any
> problems.
>
> I have reinstalled windows using the restore disks that i recieved with my
> PC, but to no avail, they still don't work....
>
> Does anyone know what could be wrong / missing
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi , Try enabling the USB in the bios setting first.

good luck

Apu
"Bob I" <birelan@yahoo.com> wrote in message
news:41BE11C2.6040905@yahoo.com...
>I would suspect a connection problem with the USB ports. Break out the
>motherboard manual and verifiy the connections.
>
> ckk wrote:
>
>> Can anyone help me out. When I connect any external usb devices (such as
>> camera's, card readers)..... The computer makes a bleeping noise and the
>> devices don't work. They work on other home edition pc's without any
>> problems.
>>
>> I have reinstalled windows using the restore disks that i recieved with
>> my PC, but to no avail, they still don't work....
>>
>> Does anyone know what could be wrong / missing
>>
>