USB device installation

Edward

Distinguished
Apr 22, 2004
115
0
18,680
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I am trying to connect my USB optical mouse and a USB thumb driver to my PC. The computer has Windoes XP and these devices works correctly when in Safe Mode. I belive that some service that is running is preventing these device from functioning when in the normal Mode, Is there any cure for this.

Additional info: the USB and the device drivers are installed properly and is functioning correctly when in safe mode.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

In normal mode, you could be needing to have the motherboard chipset drivers
installed. Also, for VIA chipset based motherboards, you may also need the
VIA USB filter. You should be able to find this info on the motberboard
manufactuer's web site.

"Edward" <Edward@discussions.microsoft.com> wrote in message
news:A64FC783-FE46-4ABF-80FA-527C71D1C79F@microsoft.com...
> I am trying to connect my USB optical mouse and a USB thumb driver to my
PC. The computer has Windoes XP and these devices works correctly when in
Safe Mode. I belive that some service that is running is preventing these
device from functioning when in the normal Mode, Is there any cure for this.
>
> Additional info: the USB and the device drivers are installed properly and
is functioning correctly when in safe mode.
 

Edward

Distinguished
Apr 22, 2004
115
0
18,680
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have tried this also. How ever when I go for a selective startup disabling most of the services I am able to use the driver in the normal mode also. Could there be any service which is blocking the use of the device.....

Also, a human interface service is not starting and is giving a module missing error.

"Yves Leclerc" wrote:

> In normal mode, you could be needing to have the motherboard chipset drivers
> installed. Also, for VIA chipset based motherboards, you may also need the
> VIA USB filter. You should be able to find this info on the motberboard
> manufactuer's web site.
>
> "Edward" <Edward@discussions.microsoft.com> wrote in message
> news:A64FC783-FE46-4ABF-80FA-527C71D1C79F@microsoft.com...
> > I am trying to connect my USB optical mouse and a USB thumb driver to my
> PC. The computer has Windoes XP and these devices works correctly when in
> Safe Mode. I belive that some service that is running is preventing these
> device from functioning when in the normal Mode, Is there any cure for this.
> >
> > Additional info: the USB and the device drivers are installed properly and
> is functioning correctly when in safe mode.
>
>
>
 

Similar threads


ASK THE COMMUNITY