usb device malfunctioned



Archived from groups: (More info?)

Dell Dimension 4600 Using XP Home SP2 Bought in late 2003

Hello I recently bought a USB2 Analogue Video Capture Device. It plugs into
the computer using one of the USB ports.
The problem is that on around 50% of occasions when it is plugged in, the
light on the device doesn't come on and I get a windows popup saying
something like:-
"USB device not recognized: One of the USB devices attached to the computer
has malfunctioned etc"

I though that the device might be defective so I tried it on 2 other
computers and the device switched on correctly (the light came on) and
windows recognized it with no error popups. I repeatedly connected then
detached then reconnected and it always worked on these test machines. It
only does this with my computer so the problem is with the computer and the
USB ports.

It does this with all of the USB ports, but is especially bad if I connect
it using the 2 at the front.
I have never had any problems with any other USB devices I've used.
I have the following;-web cam, external hard drive, digital camera, flash
drive, printer and they have NEVER produced this popup.
I read that the USB system might be overloaded so I removed everything and
tried attaching the video capture device, but it behaved in the same manner
with it only being powered up and recognized about half the time.
Also, if I have the device attached and working i.e the light turns on and
there are no popups then I've noticed that I can't then attach any more USB2
devices, such as the hard drive or the flash drive. When I do I get the 'USB
not recognized, malfunction' popup pertaining to these other devices

I really don't know much about how the USB ports work. Can anyone please
suggest what might be causing this?


]Same thing happened to me. How did you fix yours? Is yours currently working?. Let me know. :hello: Also, i think i know what happened. other USB's have been attached to your computer & your computer is only used to the other one's. For example; At my birthday party; same thing happened to me. Other USB's were being used in my computer and in a few days; it said the same thing yours did.