Question USB Device Over Current Status Detected

RotundBear

Reputable
Dec 25, 2016
2
0
4,510
0
Hey everyone,

Booted up my computer this morning and it popped up with an error saying "USB Device Over Current Status Detected," then it shuts off after 15 seconds. I've tried debugging this on my own by doing the following:
Unplugging all USB devices from ports
Unplugging all USB connections from headers on my motherboard
Replacing the CMOS battery

Nothing has worked. Here are my specs:
Power Supply: RM 850x
MoBo: ASUS Maximus VIII Formula
CPU: Intel i7 6700k
RAM: 16GB


Any ideas? My PSU seems fine, the fan spins on powerup. None of the ports are mangled either. Are there any other things I can do to debug this or is my rig toast? I have an oscilloscope, a multimeter, and a soldering iron, so I would be willing to try and fix it myself since the board was bought in ~2017 and is most likely out of any warranty. It was working perfectly last night and it didn't fall or anything like that. Let me know what you all think.

Thanks
 
well u may need some usb device which lights up once connected to see if usb port works...phone could work aaswell i guess
test each port by plugging usb device to see if it works, if u find usb port which doesnt do anything, most suspect would be metal spacers on i/o shield
 

ASK THE COMMUNITY