• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

USB Flash Drive Problem - HP Format Utility made id unusable

bimboman

Honorable
Sep 5, 2012
1
0
10,510
0
Hey,

my girlfriend gave my her USB Flash Drive (LINK) and said, that it was write protectet.

As you can see, this USB drive doesnt have any switch at all. She gave it to a friend of her, who used it to copy some data to her notebook and after my girlfriend got it back, the drive was write protected and it wasnt possible to write anything on it.
My girlfried thinks her friend didnt remove the stick properly or maybe removed to early.

1. After that I tried to use the drive on several computers to check, if only my girlfriends MacBook was the Problem:
My notebook: Sony Vaio VPC CB3S1E with Windows 7
Her Macbook: MacBook Pro 13" Max OS X Lion
My notebook using Ubuntu 12.04 disc version
PC's in university which use Windows XP.

2. After we saw that the flash drive wasnt working on either of the systems, I looked on the internet for a solution. I did the same things which are described in THIS thread under Step 1 to 4.

3. Then I used HP Format Utility like Step 4 said. I used the software and now her MacBook doesnt recognize the flash drive at all and Windows 7 does recognize it, but when i click on it, Windows says that I have to insert a removable media in E:

4. Now that the flash drive wasnt usable at all, I tried to the other steps (1, 2, 3, 5 & 6), which where described in the thread but nothing works.

What can I do now?
 

pjmelect

Distinguished
Jul 14, 2006
3,171
0
21,160
159
Return it to your supplier, your girlfriend bought a fake USB stick and it became write protected once the true capacity was reached. This is a very common problem and I see it all the time.
 

Similar threads