Question USB No media, did I brake it?

Sep 25, 2019
2
0
10
0
I was flashing windows 10 with WoeUSB on linux lite, the flashing failed. I tried again, failed again.

Now my USB is not working properly.
It is
  • showing up in Device manager as USB Mass storage device and there are no driver updates or the little yellow triangle with an ! showing that something is wrong
  • showing up in Disk Management as Removable G: No Media
  • Not showing up in Explorer
  • Showing up in DISKPART as No Media - size 0 - free 0
What I tried
  • Updating drivers in Device manager - nothing
  • Reassigning a new Drive Letter in Disk Management - still doesn't show up in Explorer
  • Cleaning it with DISKPART -> list disk -> sel disk 1 -> clean - returns Virtual Disk Service error: There is no media in the device
  • I tried using other USB ports, other sticks work
  • I tried AOMEI Partition Assistant and MiniTool Partition Wizard but they don't ever recognize it
I tried all that I could think of on Windows 10 to fix it now I will play around on linux a little bit. Do you guys have any suggestions how to fix this or do you think the USB is too far gone and the failed flashing corrupted it beyond repair. I have access to Windows 10 and Linux Lite 4.4. All advice appreciated.
 
Sep 17, 2019
17
0
10
0
It's pretty weird...
I don't really know how to help you either but maybe you can try right-clicking on the USB in Disk management and go to properties. Then try and go to Volumes and see what's there...
After that maybe you can try going to drivers and try actually update drivers but I don't really think that will do the trick either.

It's weird how it just broke and there is no media on it aswell.
 
Thread starter Similar threads Forum Replies Date
S Storage 4

ASK THE COMMUNITY

TRENDING THREADS