Question USB Over Current Detected. Dead Motherboard?

Dec 8, 2022
3
0
10
0
Hi,

Yesterday when booting up my PC I was met with the USB Device Over Current Status Detected !! and the system shut down after 15 seconds. I had never seen the error before, had made no changes to my system at all and have not had any issues with my PC for ~5 years.

I googled possible solutions and started trying to figure out the cause.
Here's what I've tried so far:
  • Unplugging every USB device to test if a device is the cause. Doesn't help, and all devices works fine in my laptop. (Was using mouse, keyboard and headset, nothing else)
  • Unplugging front USB ports from the motherboard (I've never used those ports)
  • Cleaning out dust and dirt and checking USB ports, they look fine to me, but I'm in no way an expert.
  • Tried to remove CMOS battery to reset BIOS.
  • Disassembled the PC and put it back together.
Right now I have the motherboard outside the case with only RAM and CPU with its fan connected, and I still get the error when booting up.
I've noticed that the error is likely with 2 of the USB ports on the motherboard, as they don't detect when a mouse is plugged in those, while it is detected in the other USB ports. I'm not able to get into the BIOS settings even when my keyboard is plugged into one of the ports where the keyboard is detected.

Is this just a case of a dead motherboard or is there something else I'm overlooking?
Some people mention to look for missing jumpers, but not really sure what to look for?
As mentioned, the error came from one day to the other, without any changes made.

Specs:
CPU: Intel Core i5-6500
Motherboard: Asus z170-A
PSU: Corsair VS650W
RAM: 16 GB Corsair Vengeance LPX DDR4-3200 C16 BK DC (2x8 GB)
This is what is currently plugged in to the Motherboard.
Besides that I have:
CPU: ASUS Expedition GeForce® GTX 1050 Ti
SSD: Samsung EVO 250GB (Can't remember exact model)

- Error message from screen
- Motherboard
- Suspected faulty USB port
 

ASK THE COMMUNITY