• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

USB port

ray

Distinguished
Aug 14, 2001
630
0
18,980
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I plug my pda into a USB port of my pc and the data transfer and battery
charging are working correctly. Today, I plug to another USB port on the
same pc. The pc treats it as a new device and asking for driver location.
It seems I need to reinstall it from the beginning. I switch back to the
port I previously used and everything works as normal. Can someone advise
why it happens and how to avoid repeat the installation of the drivers.

Thanks,

Ray
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Each port is a worlds of its own. Use the same port or
install it again.


"Ray" <NoSpam-lizhiqiang1@GMail.com> wrote in message
news:eK2jJP89EHA.2452@TK2MSFTNGP14.phx.gbl...
|I plug my pda into a USB port of my pc and the data
transfer and battery
| charging are working correctly. Today, I plug to another
USB port on the
| same pc. The pc treats it as a new device and asking for
driver location.
| It seems I need to reinstall it from the beginning. I
switch back to the
| port I previously used and everything works as normal.
Can someone advise
| why it happens and how to avoid repeat the installation of
the drivers.
|
| Thanks,
|
| Ray
|
|
 

ray

Distinguished
Aug 14, 2001
630
0
18,980
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Jim,

Oh! Thanks for your advice. Do I need to uninstall the driver before I
move to another port and reinstall the driver?

Ray

"Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
news:udYXIX89EHA.2032@tk2msftngp13.phx.gbl...
> Each port is a worlds of its own. Use the same port or
> install it again.
>
>
> "Ray" <NoSpam-lizhiqiang1@GMail.com> wrote in message
> news:eK2jJP89EHA.2452@TK2MSFTNGP14.phx.gbl...
> |I plug my pda into a USB port of my pc and the data
> transfer and battery
> | charging are working correctly. Today, I plug to another
> USB port on the
> | same pc. The pc treats it as a new device and asking for
> driver location.
> | It seems I need to reinstall it from the beginning. I
> switch back to the
> | port I previously used and everything works as normal.
> Can someone advise
> | why it happens and how to avoid repeat the installation of
> the drivers.
> |
> | Thanks,
> |
> | Ray
> |
> |
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Not really, it will just duplicate. Sometimes USB will
cease to work, the fix is similar for many Windows problems,
use the Device manager to remove the hardware and reboot.
This clears the corrupted drivers and the device is detected
as "new" and the correct drivers are installed by plug and
play.


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.


"Ray" <NoSpam-ray.ck.li@Gmail.com> wrote in message
news:OiKzkh99EHA.1604@TK2MSFTNGP12.phx.gbl...
| Jim,
|
| Oh! Thanks for your advice. Do I need to uninstall the
driver before I
| move to another port and reinstall the driver?
|
| Ray
|
| "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote
in message
| news:udYXIX89EHA.2032@tk2msftngp13.phx.gbl...
| > Each port is a worlds of its own. Use the same port or
| > install it again.
| >
| >
| > "Ray" <NoSpam-lizhiqiang1@GMail.com> wrote in message
| > news:eK2jJP89EHA.2452@TK2MSFTNGP14.phx.gbl...
| > |I plug my pda into a USB port of my pc and the data
| > transfer and battery
| > | charging are working correctly. Today, I plug to
another
| > USB port on the
| > | same pc. The pc treats it as a new device and asking
for
| > driver location.
| > | It seems I need to reinstall it from the beginning. I
| > switch back to the
| > | port I previously used and everything works as normal.
| > Can someone advise
| > | why it happens and how to avoid repeat the
installation of
| > the drivers.
| > |
| > | Thanks,
| > |
| > | Ray
| > |
| > |
| >
| >
|
|