Question USB Ports not working after reseting CMOS. Can't enter BIOS Via Ps/ 2 Keyboard.

MaGami

Honorable
Jan 16, 2014
1
0
10,510
0
I've had an issue for the last few months where my pc would start, but none of the connected devices would activate (keyboard, mouse, tablet and monitor). My solution to this would always be to reset my cmos (remove my cmos battery for 5 minutes then put it back it) and it would always solve the problem until it happened again. I had to reset my cmos again this morning, and it solved my issue like normal but this time all of my usb ports stopped working except for 2 in the back (located near the middle of the MB to be exact).

I then tried to fix this issue by navigating to the bios but strangely I can't enter it on start up as my keyboards don't even seem to be registering input during boot, only after ( so I obviously can't mash delete to enter my bios like I usually do). I even tried plugging in my ps/ 2 keyboard to see it it works but it only ever registers any input after booting.

So I'm not sure what to do now. I tried uninstalling my usb drivers under Universal Serial Bus Controllers in device manager and reseting so they reinstall but it doesn't fix anything. Any suggestions would be appreciated!

Specs
Computer Name: DESKTOP-SF 4DI7N Operating System: Windows 10 Pro 64-bit (10.0, Build 17134)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-78LMT-USB3
BIOS: Award Modular BIOS V6.00PG
Processor: AMD FX(tm)-8350 Eight-Core Processor
Memory: 16384MB RAM
Page file: 5411MB used, 11977MB available DirectX Version: DirectX 12
(CPUs), ~4.0GHz
GPU: NVIDIA GeForce GTX 1050 Ti Manufacturer: NVIDIA
Chip Type: GeForce GTX 1050 Ti
DAC Type: Integrated RAMDAC
Device Type: Full Display Device Approx. Total Memory: 12200 MB Display Memory (VRAM): 4018 MB
Shared Memory: 8182 MB Current Display Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: Generic PnP Monitor
 

ASK THE COMMUNITY

TRENDING THREADS