USB Ports stopped working and No Admin Access - ASUS R103BA

Status
Not open for further replies.

TheHorseman_1976

Commendable
Aug 31, 2016
1
0
1,510
0
Greetings.

My wife's ASUS R103BA laptop (Windows 8.1) has been driving me crazy for the last 24 hours. For some unknown reason the USB stopped working altogether (2 are 2.0 and 1 is 3.0). No thumb drives, portable HDs, keyboard, mouse, etc. work at all. There is some measure of power going through as the lights on the USB drives light up but then shut off after a few minutes.

To make matters worse I can't access the device manager as she had the laptop set up with only her local user account and she doesn't remember the System password.

I'd try the recovery methods I've seen posted elsewhere but those require you to boot from USB but no matter what BIOS conifg I try I can't get the USB boot option to show for me. The laptop doesn't have an optical drive so booting from there is out of the question too.

I have racked my brain trying to figure someway to get from holding power for 30 seconds to drain the capacitors, letting the laptop run out of juice to even trying password cracking tools, but those require admin access which I don't have.

Any suggestions would be greatly appreciated.
 

popatim

Titan
Moderator
Sounds like USB ports were disabled and you'd need admin access to change that, or the usb controller chip was damage and not functioning anymore. (usb power comes from the power circuitry)

As for the admin/password issue, we do not assist with bypassing security features and simply refer you to the manufacturer.
Good luck.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS