USB Reader - okay plugged to system, not powered hub

Paul

Splendid
Mar 30, 2004
5,267
0
25,780
0
Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

I have a Syntax 7/1 USB Reader, and I'd like to use it with my USB Hub
(Belkin USB 2.0, powered). When I plug it into the hub, the power led
comes on for about two seconds, then turns off. If I plug it directly
into the system, the LED comes on and stays on.

My first thought was power requirements for the reader, but the hub is
powered. I'm stumped.
 
G

Guest

Guest
Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

I saw this same problem at work with a USB mouse and a belkin USB hub. Is
the card reader USB ver 1? I know it SHOULD be compatible, but I have seen
problems with Belkin USB 2 hubs and USB 1 devices. Usually unplugging and
replugging the device from the hub after logging in to windows will do the
trick.

--Dan

"Paul" <w42w42@hotmail.com> wrote in message
news:pan.2004.04.07.15.02.43.328861@hotmail.com...
> I have a Syntax 7/1 USB Reader, and I'd like to use it with my USB Hub
> (Belkin USB 2.0, powered). When I plug it into the hub, the power led
> comes on for about two seconds, then turns off. If I plug it directly
> into the system, the LED comes on and stays on.
>
> My first thought was power requirements for the reader, but the hub is
> powered. I'm stumped.
 

Paul

Splendid
Mar 30, 2004
5,267
0
25,780
0
Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

On Wed, 07 Apr 2004 16:18:16 +0000, dg wrote:

> I saw this same problem at work with a USB mouse and a belkin USB hub. Is
> the card reader USB ver 1? I know it SHOULD be compatible, but I have seen
> problems with Belkin USB 2 hubs and USB 1 devices. Usually unplugging and
> replugging the device from the hub after logging in to windows will do the
> trick.
>
> --Dan

The reader is v1.1, that's probably it then, thanks. Belkins website by
the way is horrible - I couldn't find any mention of this reader at all.
 

TRENDING THREADS