USB Thumb Drive problem with XP

steve

Distinguished
Sep 10, 2003
2,366
0
19,780
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My T40 model 2373 A9U is having problems with thumb
drives. On a previous technical call I was advised to
update bios to the latest version and then reinstall XP
from the options in access IBM blue button. I used a
thumb drive to transfer my contacts (pst) and perhaps
some other files. Now, a day later, when I insert a USB
thumb Drive I get a message saying the drive is not
formatted and when I select format I get a message that
the format can't be completed. Other USB devices work
fine, just not USB drives.

My four thumb drives work fine on all of my other
computers as well as worked fine when I first got the T40.

All diagnostics and device manager info say the devise is
working properly.

I need some sage advice on this one.

Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

You tried the drive in another computer, just ot make sure that its not
broken?


"Steve" <anonymous@discussions.microsoft.com> wrote in message
news:2ed9201c46c51$72138850$a401280a@phx.gbl...
> My T40 model 2373 A9U is having problems with thumb
> drives. On a previous technical call I was advised to
> update bios to the latest version and then reinstall XP
> from the options in access IBM blue button. I used a
> thumb drive to transfer my contacts (pst) and perhaps
> some other files. Now, a day later, when I insert a USB
> thumb Drive I get a message saying the drive is not
> formatted and when I select format I get a message that
> the format can't be completed. Other USB devices work
> fine, just not USB drives.
>
> My four thumb drives work fine on all of my other
> computers as well as worked fine when I first got the T40.
>
> All diagnostics and device manager info say the devise is
> working properly.
>
> I need some sage advice on this one.
>
> Thanks
>
 

Similar threads


ASK THE COMMUNITY