Use Both Analog Display and TV At the Same Time Using nVidia

G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

I have a nVidia GeForce2 MX/400 that I have connected to both a PC
screen and a TV. I want to use the PC screen for normal stuff, and use
the TV screen for watching TV show using Beyond-TV. But this is not
easy to do for the following reasons:

- I cannot activate the dual-view mode in nVidia. I tried their
Display Wizard and set to Dualview mode (one analog display and one
TV). But this didn't take effect (before and after I restarted the
PC); when I look into the display-mode in the nVidia settings, it
still shows as "single display". Disabling or enabling their nView
mode doesn't help either. I must select the display that I want to
view by going into nVidia configuration screen. This is not only
inconvenient, but also I am forced to get stuck in 800x600 resolution
for both displays (800x600 is the resolution the nVidia allows for my
TV screen). Is there a way to activate the dual-view mode? If not, I
am wondering if there is an easy way to switch between the use of the
PC screen and the TV screen without going through nVidia configuration
screen.

- Even if I can activate the dual-view mode, I am wondering whether
Beyond-TV will be able to send TV program to the right screen (Isn't
both screens active at the same time?). How can I make Beyond-TV to
show TV program on the TV screen, but not the PC screen?

Thanks.

Jay Chan
 

Tony

Distinguished
Aug 5, 2001
1,944
0
19,780
Archived from groups: rec.video.desktop (More info?)

if u set the overlay to secondary, you will have the PC to yourself, and any
thing playing in a media player (WMP, PowerDVD etc) will appear in full
screen on the TV


"Jay Chan" <jaykchan@hotmail.com> wrote in message
news:c7e5acb2.0405240859.3be2bced@posting.google.com...
> I have a nVidia GeForce2 MX/400 that I have connected to both a PC
> screen and a TV. I want to use the PC screen for normal stuff, and use
> the TV screen for watching TV show using Beyond-TV. But this is not
> easy to do for the following reasons:
>
> - I cannot activate the dual-view mode in nVidia. I tried their
> Display Wizard and set to Dualview mode (one analog display and one
> TV). But this didn't take effect (before and after I restarted the
> PC); when I look into the display-mode in the nVidia settings, it
> still shows as "single display". Disabling or enabling their nView
> mode doesn't help either. I must select the display that I want to
> view by going into nVidia configuration screen. This is not only
> inconvenient, but also I am forced to get stuck in 800x600 resolution
> for both displays (800x600 is the resolution the nVidia allows for my
> TV screen). Is there a way to activate the dual-view mode? If not, I
> am wondering if there is an easy way to switch between the use of the
> PC screen and the TV screen without going through nVidia configuration
> screen.
>
> - Even if I can activate the dual-view mode, I am wondering whether
> Beyond-TV will be able to send TV program to the right screen (Isn't
> both screens active at the same time?). How can I make Beyond-TV to
> show TV program on the TV screen, but not the PC screen?
>
> Thanks.
>
> Jay Chan
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

> if u set the overlay to secondary, you will have the PC to yourself, and any
> thing playing in a media player (WMP, PowerDVD etc) will appear in full
> screen on the TV

This sounds very promising. Would you please tell me what "overlay" is
and where can I find that setting? Is it a setting in nVidia or a
setting in Beyond-TV? Thanks.

Jay Chan
 

Tony

Distinguished
Aug 5, 2001
1,944
0
19,780
Archived from groups: rec.video.desktop (More info?)

Go to the Proeprtis of Display, Settings, Advanced, and the Nvidia card,
that brings up the TV Out or on my case, the VIVO settings. Select NView
Display Mode and take Clone, then select Overlay Controls, and on the top
one, chenge Full Screen Device to Secondary


"Jay Chan" <jaykchan@hotmail.com> wrote in message
news:c7e5acb2.0405270819.3452d199@posting.google.com...
> > if u set the overlay to secondary, you will have the PC to yourself, and
any
> > thing playing in a media player (WMP, PowerDVD etc) will appear in full
> > screen on the TV
>
> This sounds very promising. Would you please tell me what "overlay" is
> and where can I find that setting? Is it a setting in nVidia or a
> setting in Beyond-TV? Thanks.
>
> Jay Chan
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

> Go to the Proeprtis of Display, Settings, Advanced, and the Nvidia card,
> that brings up the TV Out or on my case, the VIVO settings. Select NView
> Display Mode and take Clone, then select Overlay Controls, and on the top
> one, chenge Full Screen Device to Secondary

Thanks for the instruction. I will try that in this afternoon.

Jay Chan
 

Rich

Distinguished
Mar 31, 2004
943
0
18,980
Archived from groups: rec.video.desktop (More info?)

"Jay Chan" <jaykchan@hotmail.com> wrote in message
news:c7e5acb2.0405240859.3be2bced@posting.google.com...
> I have a nVidia GeForce2 MX/400 that I have connected to both a PC
> screen and a TV. I want to use the PC screen for normal stuff, and use
> the TV screen for watching TV show using Beyond-TV.
<snip>
>
> Jay Chan

Jay, as usual make sure you have the latest driver/software. I could not
even find the TV option on my NVIDIA until I updated.

nvidia.com

Good luck, it seems every NVIDIA equipped system has different menus and
terminology.

Rich
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

> Go to the Proeprtis of Display, Settings, Advanced, and the Nvidia card,
> that brings up the TV Out or on my case, the VIVO settings. Select NView
> Display Mode and take Clone, then select Overlay Controls, and on the top
> one, chenge Full Screen Device to Secondary

I tried that, and it didn't work.

Seem like the problem has to do with the fact that the nVidia cannot
detect the TV. If I want to get this works, I need to get nVidia to
detect the TV. I will post a message here to ask if anyone knows how
to do this.

Jay Chan
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

> Jay, as usual make sure you have the latest driver/software. I could not
> even find the TV option on my NVIDIA until I updated.
>
> Good luck, it seems every NVIDIA equipped system has different menus and
> terminology.

I have already downloaded and applied the latest nVidia device driver
for my nVidia card. But this doesn't help.

I think the problem has to do with the fact that nVidia cannot detect
the TV. I will post a message here to ask if anyone knows how to do
that.

Jay Chan
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

Jay Chan wrote:

> > Jay, as usual make sure you have the latest driver/software. I could not
> > even find the TV option on my NVIDIA until I updated.
> >
> > Good luck, it seems every NVIDIA equipped system has different menus and
> > terminology.
>
> I have already downloaded and applied the latest nVidia device driver
> for my nVidia card. But this doesn't help.
>
> I think the problem has to do with the fact that nVidia cannot detect
> the TV. I will post a message here to ask if anyone knows how to do
> that.
>
> Jay Chan

Do you have "TV Tool" (shareware utility)? Sometimes it's easier than the
Nvidia driver menus.

Of course if the card isn't detecting the TV then there's other issues but it
can't hurt to try TV Tool. It's worth having for when you get the card working,
anyway, at least in my opinion.
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

> Do you have "TV Tool" (shareware utility)? Sometimes it's easier than the
> Nvidia driver menus.

I tried TV-Tool already (one week ago). But it didn't help.

Thanks for the suggestion anyway.

Jay Chan