Question User Bencmark Bad

Jul 1, 2020
37
1
35
0
Please keep it to 1 thread
Hey guys, I just did a user benchmark and my components are performing bad. I am especially suprised about my ssd. I just got it august 12th for my birthday and it has terrible performance. My cpu is also bad. Is it the motherboard? It is a pretty cheap motherboard. I am really in shock as to why my m.2 ssd peformed so badly. Why is everything not performing well?

UserBenchmarks: Game 48%, Desk 85%, Work 43%
CPU: Intel Core i7-8700 - 82.4%
GPU: Nvidia GTX 1060-3GB - 52.9%
SSD: Samsung 970 Evo Plus NVMe PCIe M.2 500GB - 63.2%
SSD: WD Green 120GB (2018) - 48.3%
HDD: WD Blue 1TB (2012) - 104.2%
RAM: Apacer 78.C1GQB.4032B 2x8GB - 72.8%
MBD: Asus PRIME H310-PLUS
 
Hi MATTBLASTER5000.

You should see a turbo higher than this on your CPU. Like 4.6GHz. What's your temperature on that CPU and your cooler?

Your SSD is running at 2x instead of 4x because of your board. So your SSD is running at half speed.

1 x M.2 Socket 3, , with M Key, type 2242/2260/2280 storage devices support (both SATA & x2 PCIE mode)*1
 
Jul 1, 2020
37
1
35
0
Hey guys, I did a benchmark to see what my parts are performing at. They are not performing good. My M.2 drive which I got August 12th is performing terribly. It might be my motherboard, its a cheap motherboard . My GPU could be better but its an older gpu so Im not suprised. The main thing is my M2 and CPU which are doing terribly. My CPU temp at full load is about 50 degrees Celsius. I have the money to buy a new motherboard if thats what will help.

UserBenchmarks: Game 46%, Desk 82%, Work 42%
CPU: Intel Core i7-8700 - 77.8%
GPU: Nvidia GTX 1060-3GB - 53.2%
SSD: Samsung 970 Evo Plus NVMe PCIe M.2 500GB - 61.5%
SSD: WD Green 120GB (2018) - 51.7%
HDD: WD Blue 1TB (2012) - 94.7%
RAM: Apacer 78.C1GQB.4032B 2x8GB - 74.3%
MBD: Asus PRIME H310-PLUS
 
Jul 1, 2020
37
1
35
0
Hey guys, I just did a user benchmark and my components are performing bad. I am especially suprised about my ssd. I just got it august 12th for my birthday and it has terrible performance. My cpu is also bad. Is it the motherboard? It is a pretty cheap motherboard. I am really in shock as to why my m.2 ssd peformed so badly. Why is everything not performing well?

UserBenchmarks: Game 48%, Desk 85%, Work 43%
CPU: Intel Core i7-8700 - 82.4%
GPU: Nvidia GTX 1060-3GB - 52.9%
SSD: Samsung 970 Evo Plus NVMe PCIe M.2 500GB - 63.2%
SSD: WD Green 120GB (2018) - 48.3%
HDD: WD Blue 1TB (2012) - 104.2%
RAM: Apacer 78.C1GQB.4032B 2x8GB - 72.8%
MBD: Asus PRIME H310-PLUS
 

ASK THE COMMUNITY