User Picture Icon not visible

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

My user picture icon does not show anymore when I click on the START button.
Only my LOGIN name appears. I went to CONTROL PANEL-->USER ACCOUNTS and
selected a picture for my account but that didn't fix it. Is there a way to
make the picture show again? Thanks!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Daxcious,

1. Enable the Welcome Screen
2. Use Windows XP Theme

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Daxcious" <Daxcious@discussions.microsoft.com> wrote in message news:5B049478-365C-448F-A062-BBE1DFB51477@microsoft.com...
My user picture icon does not show anymore when I click on the START button.
Only my LOGIN name appears. I went to CONTROL PANEL-->USER ACCOUNTS and
selected a picture for my account but that didn't fix it. Is there a way to
make the picture show again? Thanks!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks for the response. I can't do that because my Cisco Aironet client
utility for my wireless adapter disabled it. Anyway around this? Registry
tweak?

Thanks!


"Ramesh [MVP]" wrote:

> Daxcious,
>
> 1. Enable the Welcome Screen
> 2. Use Windows XP Theme
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Daxcious" <Daxcious@discussions.microsoft.com> wrote in message news:5B049478-365C-448F-A062-BBE1DFB51477@microsoft.com...
> My user picture icon does not show anymore when I click on the START button.
> Only my LOGIN name appears. I went to CONTROL PANEL-->USER ACCOUNTS and
> selected a picture for my account but that didn't fix it. Is there a way to
> make the picture show again? Thanks!
>