Question Using a Samsung Smart TV as a monitor. Need help with flickering

kufr

Distinguished
Feb 20, 2014
3
0
18,510
0
Can someone please please please help me. I am facing this issue since quite sometime now. My monitor screen keeps turning on/off (black screen for a second or two) all the time. This happens randomly even when I browse the net or watch a video. It is not realted to anything specific and is random. When it comes back on the color tone of the screen also changes from warm to cool and then I have to go into setting and switch night light off and on again for it to work. I know for sure that this is not a gpu issue since this was happening on my older 2070 as well and I am still facing it on my new recently bought 3080. It has been the same issue since over 2 years now without any solution. I do not know of any other hardware issues that I have. Ram's are also working fine too have tried them in my other pc. I have bought and tried multiple HDMI cables as well and also tried hooking it to another display still the same issue. Tried the newest official drivers for my graphics cards as well from the NVIDIA website. Also tried to rollback the drivers still the same issue. I have also googled about it and have not found any help online. Is this due to a bottleneck of some kind ? I honestly do not know. Please have a look below at the 2 attached videos to better understand my issue and can someone please help me out here and get me out of this lingering annoying issue. I will be grateful to you and will be in eternal debt. Stay blessed y'all.

My configuration is :
  1. Processor: AMD Ryzen Threadripper 1950X 16-Core Processor 3.60 GHz 14nm Technology (16 core, 32 Threads Processor) 3.60 GHz Base
  2. Motherboard: ASUSTeK COMPUTER INC. ROG STRIX X399-E GAMING (SP3r2)
  3. GPU: 2047MB NVIDIA GeForce RTX 3080 (ZOTAC International)
  4. Memory: Corsair DDR4-2132 (3000 MHz) 64 GB Memory
  5. Cooling: CORSAIR Hydro Series H80i v2 Liquid CPU Cooler, 120mm Thick Radiator Dual 120mm SP Series PWM Fans
  6. PSU: RAIDMAX Vampire RX-1000GH Continuous 1000W ATX12V / EPS12V SLI CrossFire 80 PLUS GOLD Certified
  7. Monitor: Samsung 40'' UA40N5300 Screen Resolution: 1920x1080@50Hz
  8. Hard Drive: 1 X Samsung SSD 970 PRO 512GB (SSD) (500 GB), 4 X WD My Book 1140 USB Device (4 TB each)
  9. Case: TT Thermaltake View 31 Tempered Glass RGB Edition
  10. Keyboard: Logitech Illuminated Keyboard K740
  11. OS: Microsoft Windows Pro 10 Version 21H1
I have also posted this in other groups but still have not found any solution please help.
Flickering Video 1
Flickering Video 2

I know there are a lot of guru's here so this is my last resort to seek help.

Thanks in advance looking forward.
Stay blessed.
kufr.
 
but that 1sec black screen you get is signal get lost/corrupted signal due to radio interference
i was getting same thing with 6m hdmi cable and 2m no name cable, ferrite cable should fix that or optical hdmi
u used cable with ferrites?
its those round things which reduces (filter) radio interference (emi):
 

kufr

Distinguished
Feb 20, 2014
3
0
18,510
0
but that 1sec black screen you get is signal get lost/corrupted signal due to radio interference
i was getting same thing with 6m hdmi cable and 2m no name cable, ferrite cable should fix that or optical hdmi
u used cable with ferrites?
its those round things which reduces (filter) radio interference (emi):
Yeh I am using a cable with ferrites currently and still face the same issue
 

ASK THE COMMUNITY