Question Using the microphone

braxx20

Distinguished
Oct 4, 2013
9
0
18,510
0
I have desktop with W10 PC with Realtek Audio.
I tried plugging in a microphone and am having trouble getting it to work,
1: HOW do you avoid FEEDBACK if you have active speakers if you are trying to talk and also listen.
2. What are the correct settings for the mike - I see under the Sound Recording tab,
a: Set as Default Device or
b: Set as Default Communication Device or
c; And other settings are available??
3: I seem to be forced to turn on the Microphone Privacy Settings BUT then "Host Processes" is activated and got garbled sound when I spoke and no one understood me.
 
if u have loud speakers, then your mic will pretty much pick it up, u can try reducing mic/speaker volume or putting your mic away from speakers

if your soundcard has any mic voice enhancements, u can try them aswell
 

braxx20

Distinguished
Oct 4, 2013
9
0
18,510
0
if u have loud speakers, then your mic will pretty much pick it up, u can try reducing mic/speaker volume or putting your mic away from speakers

if your soundcard has any mic voice enhancements, u can try them aswell
I can do that but there are a multitude of settings that seem to be required(see my original post) and I can't find the righ\t ones.
 

ASK THE COMMUNITY

TRENDING THREADS