UT Not smooth

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
UT isn't playing very well for me. Single play is OK, but not real smooth. I just install win2000 and made some windows updates and using all 4 of VIA 4-1 only seem to crash it. Would a nvidia update help? I'll try it but any ideals.
Will UT play smooth in UT?

Complicated Nit Picker
 

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
Abit KT7A-Raid
1000 Athlon
gf2GTS
ATA100 IBM the one just before the one with all the problems
Nic card
CompUSA Sound card
Win2000

Complicated Nit Picker
 

PeteFeet

Distinguished
Nov 17, 2001
34
0
18,530
I had probs with win2k and Project IGI and UT. However, it was fine after i installed the latest drivers at the time. If you stick the 23.xx ones on, you should be ok.

<i>Although</i> i'm having probs with freezes in OpenGL with the new drivers. Hope you don't encounter them.

ps. yes, the 4in1 drivers are essential if you've got a via chipset (which you must have by the sound of it).

<b>Get your stinking claws off me, you damn dirty ape!</b>
<i><font color=blue>formerly elphls</font color=blue></i>
 

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
Thanks for your input.
I installed and updated all my VIA and gf2 drivers. The system checks out OK, and test pretty good. UT doesn't play to bad, but not as good as my Win98. I'm using it on a 15 monitor with low resolution and a gf2 gts. If I used my 19in, high res. and my gf2Ultra it might make a difference. If not I don't think it's going to be as smooth. Next will be to try WinXP.

Complicated Nit Picker
 

PeteFeet

Distinguished
Nov 17, 2001
34
0
18,530
Well mine runs ok on a Athlon 500 & GeForce 256 DDR in 2k!

So you should be cool.

Sorry, can't help much more. Good luck.

<b>Get your stinking claws off me, you damn dirty ape!</b>
<i><font color=blue>formerly elphls</font color=blue></i>
 

ejsmith2

Distinguished
Feb 9, 2001
3,228
0
20,780
The 23.11 detonators are unstable as everything. Head back to the 21.83's before you do anything else.

The 4.37's are unstable on every machine I've run them on. Agp or Pci video card.
 

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
I haven't notice any difference using the 23.11 detonators or giving it a chance yet.

What is the 4.37's? I installed 4-1 4.32

Complicated Nit Picker
 

redstar

Distinguished
Aug 31, 2001
263
0
18,790
are you using latest version of UT --432--?

heh, sometimes the error can be the simplest of things.

if you are...

i will just say that UT runs great on my win2k setup so it can't be win2k at fault :)

edit: 436..ya, thanks :)