Question Various BSOD errors - BSOD then stuck at 0% - No Bios/Windows after hard shutdown

PerryMcG

Honorable
Sep 28, 2013
51
0
10,530
0
Hello. I am hoping to find some help in resolving an ongoing issue with my system. I built my computer by myself and have been upgrading it as time has went on part by part. System is running as windows 64 bit.
Some background:
Back in around October last year. I changed my RAM MOBO and CPU and the Video card was changed earlier that year in January. It was around this time the BSODs started. They were random and infrequent. At the time I thought it could be windows errors and that a fresh install would work but as I was busy in uni (final year), I struggled to find time to back up and reinstall everything. So I left it to deal with after I was finished.
When I finally got some time I did a fresh install. The issue persisted. After reading some I thought it might be the PSU (it was getting old). After replacing, the issue continued. At this point, an SSD and HDD are all that remains of the older system.
I've completed many system reinstalls to no avail.
I ran memtest86 2 times and completed 4/4 passes on both occasions. I noticed people spoke of running it for an hour but I couldn't find out how to do it.
I also tried running burnit but it found no issues either. It found some optical disk drive issues but I don't use it. I didn't think it could be that but I don't really know too much about troubleshooting these kinds of things.
The burnin test was ran at default in regard to the slider (don't know what the slider did so just left it as was).
I noticed recently the BSOD seem to be at least daily. With different messages each time.
I began to note them:
Kernel Security Check Failure (27/04/2020)
System Service Exception (28/04/2020)
Page Fault in non page area (29/04/2020)
Faulty Hardware Corrupted Page (30/04/2020)
Then the latest BSOD was Page fault in non page area (what failed: BEDaisy.sys). At this point the BSOD was stuck at 0% and I had to hard reboot the system. On switching back on no image was sent to the display from bios or windows but all fans could be heard running. A few hard shutdowns didnt change this but turning off and on at the plug did.
The system is booting for now. But I am hoping to find and resolve the issue. Any help would be greatly appreciated! Ask me any questions and Ill try and find out what is needed.
Thanks.
 

white.a.drew

Respectable
Oct 14, 2017
891
53
2,290
58
Hello. I am hoping to find some help in resolving an ongoing issue with my system. I built my computer by myself and have been upgrading it as time has went on part by part. System is running as windows 64 bit.
Some background:
Back in around October last year. I changed my RAM MOBO and CPU and the Video card was changed earlier that year in January. It was around this time the BSODs started. They were random and infrequent. At the time I thought it could be windows errors and that a fresh install would work but as I was busy in uni (final year), I struggled to find time to back up and reinstall everything. So I left it to deal with after I was finished.
When I finally got some time I did a fresh install. The issue persisted. After reading some I thought it might be the PSU (it was getting old). After replacing, the issue continued. At this point, an SSD and HDD are all that remains of the older system.
I've completed many system reinstalls to no avail.
I ran memtest86 2 times and completed 4/4 passes on both occasions. I noticed people spoke of running it for an hour but I couldn't find out how to do it.
I also tried running burnit but it found no issues either. It found some optical disk drive issues but I don't use it. I didn't think it could be that but I don't really know too much about troubleshooting these kinds of things.
The burnin test was ran at default in regard to the slider (don't know what the slider did so just left it as was).
I noticed recently the BSOD seem to be at least daily. With different messages each time.
I began to note them:
Kernel Security Check Failure (27/04/2020)
System Service Exception (28/04/2020)
Page Fault in non page area (29/04/2020)
Faulty Hardware Corrupted Page (30/04/2020)
Then the latest BSOD was Page fault in non page area (what failed: BEDaisy.sys). At this point the BSOD was stuck at 0% and I had to hard reboot the system. On switching back on no image was sent to the display from bios or windows but all fans could be heard running. A few hard shutdowns didnt change this but turning off and on at the plug did.
The system is booting for now. But I am hoping to find and resolve the issue. Any help would be greatly appreciated! Ask me any questions and Ill try and find out what is needed.
Thanks.
"FULL SYSTEM SPECS" before trying the following PLEASE!!!!!


Try reseting your bios by pulling the cmos battery on the mobo "watch type battery" ""well the pc is switched off at the psu and the pay is unplugged"" hold the power button on the pc case for 30s x2 times. Then place battery back in mobo, plug psu back in and switch back on boot pc and download latest bios and update bios.
 

PerryMcG

Honorable
Sep 28, 2013
51
0
10,530
0
Specs:
1Tb Seagate Barracuda HDD 7200 rpm
120Gb Samsung SSD
MSI B450 Gaming Pro Carbon
Gigabyte GTX 1060 6Gb
AMD Ryzen 3600X
2 x 8 GB Patriot Viper RAM
Aerocool Project P750 750W PSU
Windows 64bit
 

ASK THE COMMUNITY

TRENDING THREADS