Various BSOD installing windows 7

gahd_damn

Distinguished
Jun 6, 2010
9
0
18,510
0
Hello,
I'm building a new rig, made a post on his same issue over at microsoft's forums, but it may be a hardware issue so I thought I'd ask the gurus on this forum.

Stops include:
"BAD_POOL_HEADER" 0x00000019(0x0000000000003,0xfffffa800547a68c, 0xfffffa800547a680,0xfdfffa800547a680)
Ntfs.sys FFFFF88001ce9bf7 base at fffff88001c38000 datestamp 4abc14f
PAGE_FAULT_IN_NONPAGED_AREA 0x00000050(0xfffff88000800044,0x0000000000000001, 0xfffff8000c0fa6d0,0x000000000000000000)

I have tried: Switching SATA cables to HDD and DVD, alternate SATA ports(1&2, 3&4, 5&6, 1&6, 1&4, etc..), loading failsafe defaults in CMOS, an alternate windowsx64 version install DVD
loading installer via f8:
-Installer "safemode" hangs loading \windows\sys32\drivers\disk.sys,stop 0x0000007e(0xffffffffc0000005, 0xfffff8000c080105,0xfffff880027b4788,0xfffff88002 7b3fe0)
-disable automatic restart: installer system says "documents and settings corrupted and unreadable"
Hardware issue? Specs:
3x2gb DDR3 SDRAM 1333
Intel Core 2 Quad Q8300 Yorkfield 2.5GHz 4MB L2 Cache LGA 775 95W (http://ark.intel.com/Product.aspx?id=39107)
MSI P43-C51 LGA 775 Intel P43 ATX Intel Motherboard (http://www.msi.com/index.php?func=proddesc&maincat_no=1&cat2_no=170&prod_no=1837) (all factory default settings, failsafe CMOS settings)
ECS NBGTS250E-2GMU-F GeForce GTS 250 2GB (http://www.ecsusa.com/ECSWebSite/Product/Product_Detail.aspx?DetailID=1110&CategoryID=5&DetailName=Feature&MenuID=25&LanID=9)
SAMSUNG Spinpoint F3EG HD203WI 2TB 5400 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive(http://www.samsung.com/global/business/hdd/productmodel.do?type=94&subtype=98&model_cd=513)
CMOS reports average CPU temp @25C after hours&days of continued attempts to install.(arctic silver 5 thermal compound)
currently having some new burnable DVDs delivered so I can try running samsung's diagnostic tools to see if it's a bad HDD, but the results for that will come in later.

Advise?
 

number13

Distinguished
May 20, 2008
2,121
0
19,860
44
first check the RAM, especially since the error is in non page area, second it could be the CD or HDD, third since it is happening during install, maybe a corrupt disk, if you are going to reinstall do not format the drive, use the Ultimate Boot CD and in the HDD tools use wipe to write zero's to the drive first
 

gahd_damn

Distinguished
Jun 6, 2010
9
0
18,510
0
hope it's not a bad stick, any particular program you recommend? Links?


currently burning samsung's HDD diag tool from the HDD link I gave above, can you recommend some other diagnostic software?

I used win7's commandline option in the install DVD's tools, then ran "format c: /p:30" which wipes each bit to 0 30 times, no errors found, ran chkdsk on the volume, no errors found. Any difference between this and UBCD's wipe/format?
 

gahd_damn

Distinguished
Jun 6, 2010
9
0
18,510
0

this *IS* a retail disk, shiny windows holography all across one side, sticker with my CD KEY on the box ready to be ripped off and stuck on the PC's Case. Thank you for the obligatory "don't pirate" message, but it's unwarranted here.
 

gahd_damn

Distinguished
Jun 6, 2010
9
0
18,510
0

Yes I have, right after I moved into commandline and tried Format c: /p:30 I ran Chkdsk C:

I found it kind of odd chkdsk and format executed so quickly for a 2TB drive though, took less than a minute on each.

From what I know NTFS shouldn't have an issue with a ~2TB partition, but when I try loading the installer DVD in safemode via F8, it hangs loading \windows\sys32\drivers\disk.sys with a stop error EG 0x0000007e(0xffffffffc0000005, 0xfffff8000c080105,0xfffff880027b4788,0xfffff880027b3fe0) I was thinking since safemode hangs it could be an issue with default drivers and my SATA controller? However the GUI on "normal" boot sees the drive fine enough to format it, and my motherboard driver disk doesn't have any drivers the installer recognizes. Perhaps it's an x64 specific issue?
 

gahd_damn

Distinguished
Jun 6, 2010
9
0
18,510
0

Don't be sorry, you're helping me, FOR FREE XD

got a link to a trusted download, and any specific advice? Running G-skill memory. 3x2gb
 

ricky_critic

Distinguished
May 27, 2010
183
0
18,710
9
UPDATE: BSOD/ Freeze during Windows 7x64 Install

Test:
1. - Memory remap enabled, 2 x 2gig sticks, 2 x 3870x2's = freeze at startup/install language menu.
2. - Memory remap enabled, 1 x 2gig sticks, " " = Installs great
(after OS install if i put back the other ram stick, it loads/boots very slow, 2-3mins, normally 30sec)
3. - Memory Remap enabled, 2 x 2gig sticks & 2 x 1gig sticks, " " = Install starts up as it should.
4. - Memory Remap disabled = Any memory configuration works great

In test 2. the only way i can get 4gig's to work properly, is by entering MSconfig and ticking off Memory = 4096mb
After reboot Window7 states i only have 1663mb usable all though i have 4gigs. LCD smartie also states this.

as soon as i put in 2 more sticks Windows detects all of my memory just fine = 6000mb
msconfig tweak is not needed when 6gigs are installed (Normal Startup, selected within msconfig).


Ive been reading all over that this is the way "Windows Vista/7 allocates memory with video cards etc".
This is not true i had no issues of this nature in Vistax64,

If i remove the 2x 1gig sticks, Windows7 instantly goes into a 3min boot time and once booted it is only reporting 1663mb plus i need to do the MSconfig tweak.

 

gahd_damn

Distinguished
Jun 6, 2010
9
0
18,510
0
Update FYI: Memtest was the cincher, 60k errors and counting at 44%. Lookslike one stick is bad, but since I cought them as a combo they ALL get to go back in the RMA.

Thanks for your help Number13 & Davcon, you know your ***.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS