Question Vbios CrossFlashing GTX 1650 Super works fine until installing Nvidia drivers/or green static,Stock Rom all Fine

Led zeppelin blues

Honorable
Mar 8, 2015
171
5
10,595
2
Hi, to elaborate on the title, I flashed my Zotac GTX 1650 Super with a Asus GTX 1650 Super Bios which has a higher power limit of 120W as opposed to 100W power limit of Zotac
So i could achieve a better Overclock and squeeze a bit more performance

Techpowerup - Zotac Bios of my card with the 100W power limit and i flashed it with the Asus bios with 120W power limit

The issue I'm having is after flashing and rebooting pc ,everything works fine but as soon as i install the nvidia drivers the screen goes blank and if i move my mouse ,with each movement there is a beep sound from the speakers and if i restart the pc then everything is fine ,motherboard boot logo shows up and everything but as soon as windows boots screen goes blank and i have to reboot into safe mode using windows installation usb drive and either remove nvidia drivers or reflash the original Bios in safemode for everything to work normal with nvidia drivers

I tried flashing this & this but then after restart there is green static like colour all over screen but i can still operate windows and reflash original Bios and everything is again tip top

Any idea what the incompatible issue might be here ,is it that the zotac cant be cross flashed or maybe i'm doing something wrong using nvflash

Looking forward to any and all advise please and thanks
 

ASK THE COMMUNITY