Question VCore Low?

Deco22

Commendable
Aug 6, 2017
10
0
1,510
0
Hello,

I'm quite new to overclocking so apologies if this is a bit stupid.

Recently I just got a new Maximus XI Hero and 9900k and decided it would be a good time to start overclocking, I've been following some guides and ended up testing 5GHz at 1.28V.
So I go and put in 1.28V manual voltage in the BIOS with LLC 6, and as soon as I get into windows (at idle) I'm seeing the voltage at about 1.25~V.
Is that a normal difference from what I set in the BIOS at idle?

I'm also seeing about 1.190V when running any stress tests (P95 26.6 mainly), I'm sure I can help remedy this with a higher LLC, but should I really be seeing a .1V Vdroop on LLC6?

Anyone that can help explain this to me would be very helpful,
Thanks

Full Specs:
Asus Maximus XI Hero
I9-9900k
32GB Corsair Vengeance 3000MHz
NZXT Kraken X61
Asus Strix GTX 1080
 

Deco22

Commendable
Aug 6, 2017
10
0
1,510
0
Thanks for the quick answer, but its not just the droop under load that I am worried about, its the fact that the voltage is so much different at idle than what I have set in the BIOS, is that a normal thing or not?
 

Deco22

Commendable
Aug 6, 2017
10
0
1,510
0
All I can offer to that is that it seems (to my recollection) that it's fairly common not to have set voltage and software-reported voltage match perfectly. How much difference is too much? No answer for that, sorry.
Ah right ok, makes sense. I just haven't ever seen it to have that much of a difference before. Thanks for the help:)
 

ASK THE COMMUNITY

TRENDING THREADS