terry

Distinguished
Mar 31, 2004
630
0
18,980
Archived from groups: rec.video.desktop (More info?)

I notice the new vegas lists 2000 and XP as a requirement. Does anyone know
if this is 100% needed or will it still run under ME , perhaps with a few
features not functional.

thanks
terry.
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

Possibly not since it requires the .net framework from Microsoft even to
install. I'm not it's available on anything but the NT based OS versions.

"Terry" <replytothegroupzzz@zzz.com> wrote in message
news:7MWgc.182395$oR5.43721@pd7tw3no...
> I notice the new vegas lists 2000 and XP as a requirement. Does anyone
know
> if this is 100% needed or will it still run under ME , perhaps with a few
> features not functional.
>
> thanks
> terry.
>
>
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

On Mon, 19 Apr 2004 17:34:43 -0400, "Dominik Zielinski"
<mumin@comcast.net> wrote:

>Possibly not since it requires the .net framework from Microsoft even to
>install. I'm not it's available on anything but the NT based OS versions.

I have installed Net framework on Win98, and run programs based on it.