Question Vengeance LPX issues on ryzen build ?

Widow1

Reputable
Mar 24, 2019
20
0
4,510
0
Hello! I've been having issues with my mouse sensitivity feeling faster,floaty for soooo long and I think I got the closest to a solution I've ever been.
I have a memory kit of vengeance LPX CMK16GX4M2B3200C16.
When I enable XMP I have the mouse issue and when I tried disabling it and stay on 2400mhz with everything default mouse felt way more in control.
With XMP enabled there would be some days(rarely) that the problem would go away but it would come back the other day.
Could it really be the ram XMP causing these issues or is the Ram faulty? Should I try using settings without XMP in order to make it even better or should I try getting a more compatible ram?
Also If there any good settings/guide to use or any good ram you can suggest me getting I'd really appreciate it!

MOBO : B450 AORUS PRO
CPU : Ryzen 5 5600x
GPU : RTX 2060
DRIVE : M2 NVME 500GB

Thanks!
 
Last edited:

boju

Titan
Ambassador
Could not be ram but what xmp does and possibly unstable fclk frequency. Have seen reports years ago about xmp having an affect on usb devices but thought that was addressed, seems not entirely.

Have a read through this thread and also reddit link in op. There's some things to try like forcing pcie gen 3, using usb3 ports instead of 2 and some other things.


Regarding ram again, i have read talk about lpx series ram not being completely suitable for Ryzen but equally many people use them in Ryzen builds. Maybe because of cost? I don't know their experiences but if you want to try another brand, maybe Gskill. Use their memory configurator to find suitable memory.

https://www.gskill.com/configurator
 

Widow1

Reputable
Mar 24, 2019
20
0
4,510
0
Thank you for your response!
Well that's an interesting thread that I haven't found and it really kept me up at night reading.
My mobo doesn't have any 2.0 usbs and I also think gen3 is what it uses. Should I try forcing it nontheless?
I honestly wanna try to make sure what the problem is(if it's possible) before taking action because I don't have money to waste atm.
Also disabling XMP seemed to make an improvement for now and probably gonna keep testing to see if the problem comes back.
Would drop any perfomance to get this resolved tbh. I have this problem for so long it has made playing FPS games a nightmare.
Also heard someone saying that mouse being fast is the low latency feeling and muscle memory is not yet used to it. I kinda doubt it tbh. I don't think the difference is that big on latency.
 
Last edited:

ASK THE COMMUNITY