Very low performance in new installed windows 7 64bit

Jan 16, 2019
3
0
10
0
Hi
I have big problem with windows.
when i reinstall windows in the first boot my processor is very good after that my processor decrease to half.
First i though my installed programs decrease my speed i removed all programs even .net framework but processor is very low.
Even i reinstalled windows 7 64bit in formatted partition again and before installing any software my processor was half.


This was my best:
https://www.userbenchmark.com/UserRun/13855076
This is usual:
https://www.userbenchmark.com/UserRun/13869567


Dell Insprion E1505
CPU:core 2 dou t7400 64 bit 4mb cache
ram:3GB 677
graphic: intel 945gm
HDD: 500 GB 5400rpm
Windows Partition: C 97 GB

What is my problem?
 

Wolfshadw

Titan
Moderator
Might want to take a look at your memory usage.

On your best it says 1.9GB free of 3.0GB
On your worst it only says 0.6GB free of 3.0GB

Are you using the Dell recovery disk for your system to reinstall Windows 7 or did you get it from somewhere else?

-Wolf sends
 

lesterf1020

Distinguished
Mar 27, 2006
73
0
18,660
9
Are you sure you want to use Windows 64 bit on 3GB of ram? You should probably stick to the 32 bit version for so little ram. 64bit OS' have a lot more overhead than 32bit OS' and expect to work with a lot more ram. You are going to have to be very aggressive with startup program management and culling services if you want decent performance with a 64bit OS on 3GB of ram. Also a 97GB hard drive partition for a 64bit OS is kind of dangerous if you don't aggressively clear temp files and what is left over after windows updates. I suspect you will run of space very quickly after installing a few programs and a couple windows updates.
 
Jan 16, 2019
3
0
10
0


I upgraded my CPU from T2050 32bit to T7400 64 bit highend CPU in that time
 
Jan 16, 2019
3
0
10
0


already i was using windows 7 32 bit and processor benchmark more less than same CPUs.
First i think low benchmark due 32bit OS, So i upgraded windows 7 32bit to 64bit and In first Test my benchmark more than same CPUs
 

Similar threads


ASK THE COMMUNITY