Question Very reliable hard crash while gaming with a completely new PC build. Lost on what to try next.

Aug 17, 2019
6
0
10
0
Hi All,

I'm having some instability issues with my new build that I was hoping I could get some help with. This is a completely new build, and unfortunately, I don't have old parts I can troubleshoot with.

My PC will spontaneously hard crash (restart) while playing some games. No blue screen or error message. It is very reliable with Warhammer Vermintide 2. It will crash ~15 to 30 mins in on different maps.

I'll also hard crash while playing the Witcher 3. This happens every couple of hours (8 hours since the last crash). In each case, it is a full restart with no error message.

With Dota 2 I have had no crashed yet despite playing it much more than Vermintide. I have also had no crashes with any other use of the PC.

I'm not sure if it is a separate issue but: Dota 2 worked fine the first few days but then would repeatedly freeze 3 seconds after loading the main menu. I could force close it though. It did this consistently, but if I could get past that it would work fine. I added -autoconfig to the launch options and then it started working again. After a few days, I removed that and it still worked....

At some point, I was also consistently getting visual artefacts in Dota 2. In the top left corner, there would be a flashing static pattern. Looked almost exactly like "missingno" from the pokemon games. Allways the same size, more an annoyance than actually obstructing the view. 1 time I had the exact same pattern while playing the Witcher 3, never on the desktop though.

I did a fresh Windows install, still have the crashes, but no other issues so far.

From the most recent crash with Vermintide II.

Event log: The previous system shutdown at 18:26:46 on ‎16/‎08/‎2019 was unexpected. The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

What I've tried so far:

Used DDU to uninstall and reinstall my drivers. No change. Reinstalled Windows, no change.

Used memtest86 to test RAM. Left it overnight. No errors.

Used prime95 to test my CPU. No issues. CPU temps will go up to around 70°C when under full load.

Ran 3D mark demo. No issues. GPU temps will go up to around 75°C with Vermintide 2. 70°C with the Witcher 3.

Reset Radeon settings to default.

I do not have an old build I can swap parts with to narrow it down. I don't know what to try next now... Everything is still on warranty but the problem is I don't know what the issue is.

Any help with what to troubleshooting ideas would very much appreciate.

Windows 10, Education

CPU: AMD Ryzen 5 3600 3.6 GHz 6-Core Processor

Motherboard: MSI B450-A PRO ATX AM4 Motherboard Had to use BIOS Flashback

Memory: Crucial Ballistix Sport LT 16 GB (2 x 8 GB) DDR4-3200 Memory

Video Card: XFX Radeon RX 5700 XT 8 GB Video Card

Power Supply: Corsair TXM Gold 650 W 80+ Gold Certified Semi-modular ATX Power Supply

Edit:
Forgot to mention. No overclocking done at all.
 
Last edited:
Aug 17, 2019
6
0
10
0
What speed are you running your RAM? 3200MHz is near the upper limit for this motherboard. Try lowering your RAM speed to see if that solves your problems.
Thanks for the suggestion.
DRAM Frequency was set to Auto. It showed this as 2133MHz. I set it to a fixed 2800MHz to try it out. Still crashed with VTII.
 
Aug 17, 2019
6
0
10
0
Just tried to run VTII with a big desktop fan blowing into the case. Still crashed. GPU temps are around 75-80 around the time of the crash.

Most often I get loaded into the same map in VTII.
It amazing how reliable the crash is, always around the same in the map in VTII.
Sometimes I get matched with a group that is already halfway. It still crashes around the same bit, so effectively the crash happens twice as fast. Indicating its not a temp thing.

Still crashes with the Witcher 3 and other maps as well. Just less predictable then. Although I did get the sense that a save could get 'corrupted'. If I just loaded up my last save before the crash in the Witcher it would often just crash again. Seems loading of a particular thing triggers it.
 

ASK THE COMMUNITY

TRENDING THREADS