Question Very strange behaviour - can´t shutdown PC normally ?

Nov 21, 2020
1
0
10
0
Dear all,

I would like to ask you if you ever heard of this mysterious issue I have encountered and if there is any explanation for this or even solution.

I am using SSD disk NVME M.2 and I had old HDD from laptop so I connect this one too when I was building PC

I´ve build up my PC 2 years ago and it worked fine until this day when I bought new monitor HP 27xq(27´ QHD 144hz), because I had 2 old monitors and one died(still using the second old monitor as dual)

It was working until I wanted to shut down PC. And I could not, power button was blinking as if it were in sleep mode.
So I press it again and error 0xc00000e showed up which says that my PC has to be repaired and system32 was not found.
All I could do was to turn off PSU button and then PC boots normally to Windows, but it will happen again if I want to turn it off.

So I have googled many solutions how to fix that error, but nothing helped(changing power setting or repair windows via installator)
I have tried entering BIOS and it was not showing my SSD disk only the HDD which once had windows installed on it, but it was removed (maybe this was the caused of that error that system32 is missing)
then I have tried to remove HDD and new error showed up that there is no operating system(SSD was still not recognized)

Then I´ve found through google one solution that I have disable some CSM in BIOS under boot settings, which my SSD was recognized but another issue occured
The partition was MBR and it could load only GPT, so this will be probably my next step to reinstall it and check if this will work.

Before that I wanted to make backup of files because SSD has to be formated and I will lose all data, so I have turned off PC, unplug new monitor,
only old one was plugged and turned PC on, which I get same error that operating system is missing. I have connected old HDD and windows is normally booted from SSD(this is strange) as before
and everything was working perfectly. Even I could turn off PC.

So I have tried to plug again new monitor and same happened, I could not turn off PC.

Is here someone who understands what and why it happened ? I will try reinstall windows and set partition as GPT, but I dont know if it will help, thats my last shot.

I read a lot discussions but could not find the same problem as my, but in most cases they were talking about PSU problem, but PSU is working as it should without that monitor
and as I know monitor should not use power from PC PSU or am I wrong ?

my specs:
MB: ASROCK b450m pro4 bios v1.5
cpu: ryzen 5 2600
SSD: NVMe M.2 ADATA SX8200NP 480gb
psu : FORTRON Hexa 85+ 650W

Thank you for all replies and sorry for bad english.

[EDIT] So I have tried to remove old HDD and reinstall SDD with clean Windows, but when I have connected new monitor the issue happened again(could not turn PC off and then SSD was not recognized)

[SOLUTION] Finally after hours of searching I have finally found what is the root cause. Problem was displayport cable
Here is the link which describes this issue: https://www.cablechick.com.au/blog/the-displayport-pin-20-issue-explained/
Short explanation:
"DP Pin 20 delivers power at 3.3V/500mA.
Direct DP to DP connections with an intact Pin 20 connection led to problems when booting up.
This 'backdrive' condition happens because Monitors are never really off when in standby,
so they feed power out to the Graphics Card when it isn't expecting any. This led to the stalls, hanging, freezing and constant rebooting"
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS