Very Strange Permissions Issue

Jan 26, 2019
1
0
10
0
I don’t have permission to open any EXE files on any USB drive from within another program. What I mean is, say you have a program called “Karl’s App”. And when you open it you then have to navigate (from within the app) to separate EXE files and at that point “Karl’s App” opens and launches the selected EXE file. In my case I have a program called RocketLauncher that does that very thing. So let me see if I can explain this so it makes some sense:

From within RocketLauncher any EXE I select on any USB drive gets the “You Do Not Have Permission” message. Immediately. It won't even allow me to select it.

I can, just using my mouse, navigate those same EXE’s on my USB drive and they will open just fine.

From within RocketLauncher any EXE I select on any INTERNAL hard drive opens just fine.

From within RocketLauncher any NON-EXE file opens just fine (USB or local drives).

This problem only seems to happen on one specific PC in my home (my main one, unfortunately). If I plug the same USB drive in any other computer, Rocketlauncher has no problem opening any EXE’s, whether on the USB drive or that computer’s local drive.

I have given the entire USB drive (including the RocketLauncher app, which resides on the USB drive, by the way) full permissions on my PC, but that didn’t help. I’ve moved RockeLauncher to my C drive and tried to access the USB’s EXE files and still no permission. I’ve also downloaded the newest version.

Also – I’ve tried a few other programs on my PC that also open separate files and they also will not open any EXE’s on any USB drive I plug into the PC. But they also will open any non-exe files on the USB. So it’s not RockettLauncher specific.

Hopefully I have explained that so it makes sense. If not please let me know and I’ll try again.
Starting to pull my hair out! So any suggestions would be greatly appreciated.

Thank you so much!
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS