• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Very weird LAN issues

KeithM1989

Reputable
Apr 1, 2016
25
1
4,535
0
Hello!

I have been having this issue, and I cannot figure out what is going on, it seems my internet just magically cuts in half if I use a application that requires internet, more specifically an example like a online game.

I have done so much debugging, including calling my ISP, and my ISP (Comcast Business) came out and did a lot of work on the line, so I don't think it's my ISP anymore, however, I do have 2 other laptops, one with ethernet, it's the "family's" laptop and it has a ethernet port, I am getting full speed which is suppose to be 1gbit, but I opened a small application that uses internet, and it did the exact same thing as my desktop is doing, however this is inconclusive at this time.

Since I am connected directly into the modem, I wonder if the modem is the one having issues, maybe someone can shed some light on my issue, below you can see what I've done so far.

  1. Reinstalled Windows 10 1909, Reinstalled Windows 10 2004.
  2. Updated AMD drivers chipset drivers, reverted and used a older version of AMD chipset,.
  3. Reset BIOS to see if some LAN setting got stuck.
  4. Updated my LAN driver (Intel).
  5. Disabled all power functions on the driver settings, including Load Offset.
  6. Disabled QoS services in LAN, and modem, router.
  7. Set modem in bridge mode.
  8. Attempted another ethernet cable.
  9. Connected directly to my modem.
  10. Attempted to Disable autotuninglevel via net cmd.
  11. Updated nVidia drivers, turned off freesync/gsync.
  12. Turned power saving options off in windows, full performance.
Specs:

Video of the issue can be found here: https://www.reddit.com/user/CrazyBebop/comments/hfx8ah/problem_with_internet/

If anyone knows what I should do, let me know.

Thank you!!!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS