[SOLVED] VG278HE shows up only as a low-res VGA monitor in win7, and not at all in win10

Feb 17, 2022
1
0
10
0
I'm going crazy from this problem. I sent my laptop to be repaired, and dug out my old desktop. It refuses to recognize my second monitor, using hdmi. Either it says no signal, or it shows, but as a low-res vga monitor??? I've updated the drivers, checked and swapped cables, uninstalled and reinstalled the drivers, and restarted ten thousand times. No luck. My desktop is a Win7 machine, while my laptop is Win10, and ALSO no longer recognizes it... nor does another laptop. The card is GTX 660 on my desktop. Both my monitors are Asus VG278, one is HE (the one that won't show up) and the other is Q connected via displayport. Please help!
 
I'm going crazy from this problem. I sent my laptop to be repaired, and dug out my old desktop. It refuses to recognize my second monitor, using hdmi. Either it says no signal, or it shows, but as a low-res vga monitor??? I've updated the drivers, checked and swapped cables, uninstalled and reinstalled the drivers, and restarted ten thousand times. No luck. My desktop is a Win7 machine, while my laptop is Win10, and ALSO no longer recognizes it... nor does another laptop. The card is GTX 660 on my desktop. Both my monitors are Asus VG278, one is HE (the one that won't show up) and the other is Q connected via displayport. Please help!
You already have your answer. The second monitor does not work with multiple systems, ergo it's faulty.
 
I'm going crazy from this problem. I sent my laptop to be repaired, and dug out my old desktop. It refuses to recognize my second monitor, using hdmi. Either it says no signal, or it shows, but as a low-res vga monitor??? I've updated the drivers, checked and swapped cables, uninstalled and reinstalled the drivers, and restarted ten thousand times. No luck. My desktop is a Win7 machine, while my laptop is Win10, and ALSO no longer recognizes it... nor does another laptop. The card is GTX 660 on my desktop. Both my monitors are Asus VG278, one is HE (the one that won't show up) and the other is Q connected via displayport. Please help!
You already have your answer. The second monitor does not work with multiple systems, ergo it's faulty.
 

ASK THE COMMUNITY

TRENDING THREADS