Vga 1060 problem

Jul 21, 2018
2
0
10
0
Hi everyone
I have
Motherboard gigabyte p61
I5 Intel processor
Vga gigabyte gtx 1060
Power supply 700w
Everything was fine and one time the monitor stopped at the motherboard screen picture at the beginning of opening computer and can't even go to anywhere by pressing f12 or del or anything..
These problem was happening from time to long other time I was switch the 8pin cable for the vga and it works fine again
Until this time nothing I can do..
I tried a small vga on my pc instead of the gtx it worked fine..so I decided to by new power supply in case the 8pin cable is corrupt and it didn't work also.. So I'm confused about if the gtx 1060 have the problem quz I think if it have a problem the monitor would not read any data but as I said first the monitor shows the motherboard pic and i don't have another computer to try the gtx on it right now..so any suggestions would help
Thanks
 

malik11

Prominent
Aug 6, 2017
88
0
660
12
can you test the same gpu on another pc?

try air pressure to clean it but not too much pressure.
aslong as it's still displaying something on the monitor then there is still hope it can be fixed and in most cases it's something as simple as cleaning it.
try clearing motherboard cmos aswell by unplugging pc from power completely and removing motherboard battery for 15 minutes.
 
Jul 21, 2018
2
0
10
0
grateful Malik for your time
I tried to remove the battery as u said with all steps u told me but nothing new
And I cleaned the gpu as possible as I can
But nothing happen Olson
I'll try today my gpu in another pc and I'll see what will happen
To
 

ASK THE COMMUNITY

TRENDING THREADS