Question VGA + Boot Red Light on Motherboard | Please Help!

Jun 6, 2021
2
0
10
0
Dear tom's Hardware community!

This is my set-up. I've bought a new motherboard, new RAM, new PSU and a new CPU. The GPU is from my old set-up (lucky me!) and so are two SSDs (one containing boot) and two HDDs:

PCPartPicker Part List

Type|Item|Price
:----|:----|:----
CPU | Intel Core i5-11400F 2.6 GHz 6-Core Processor | €190.89 @ Alza
Motherboard | ASRock B560M Pro4 Micro ATX LGA1200 Motherboard | €112.94 @ Computeruniverse
Memory | Corsair Vengeance LPX 16 GB (2 x 8 GB) DDR4-3600 CL18 Memory | €93.39 @ Mindfactory
Video Card | EVGA GeForce GTX 1060 6GB 6 GB SC GAMING Video Card |-
Power Supply | SeaSonic S12III 650 W 80+ Bronze Certified ATX Power Supply | €60.39 @ Alza
| Prices include shipping, taxes, rebates, and discounts |
| Total | €457.61
| Generated by PCPartPicker 2021-06-04 22:04 CEST+0200 |

This is my problem

When trying to boot the PC, there are different checks the motherboard performs, and corresponding red lights to tell the user if anything is wrong, or which check it is currently performing.

The red light appears with dram first, then CPU, then VGA and briefly BOOT, then BOOT again, and VGA remains constant. The GPU fan does start turning, but as soon as the red light VGA turns and stays on, it stops slowly.

These are new parts, but the GPU I used flawlessly yesterday in my old set-up. I don't know what went wrong here: there is no signal on the monitor. DP connection.

There are also no beeps coming from the motherboard.


This is what I have done to try and address the problem

I'm definitely plugging in the monitor cable into the GPU, because the CPU does not have a graphics chip. I am aware! Thank you!

I've also tried supplying power to the GPU with a different PSU, to no avail.

I've put the RAM in different slots and one on its own.

I've also tried to make sure the GPU is put in there correctly.

I've tried an HDMI connection to a different monitor

I've tried different VGA power supply cables.

I have tried resetting cmos.

I've disassembled everything and put it back together. No change

I have also put together my old set up with the new PSU and the GPU is recognized no problem.

I've also used a completely different set of RAM. No change.

The parts should be compatible, right? I've not seen any issues there, but I might be wrong.

So far, it seems the motherboard is the culprit or maybe I am wrong?

Update: I've sent back the new motherboard and will receive a new one tomorrow. Will check back in then.
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Since you carried over the storage devices from the older platform, did you consider reinstalling the OS? With the system breadboarded, work with only one stick of ram populating slot A2 on the motherboard. While the system is breadboarded, without any power input, inspect the CPU socket for any bent or broken pins.

Make and model of your different PSU you used to rule out your unit isn't faulty...?
 
Reactions: itrainsfractals
Jun 6, 2021
2
0
10
0
Thanks for the quick reply! So, I have not reinstalled the OS, because I'd really like to avoid doing that. Would it help solve the issue of not getting a monitor signal at all?

I've also tried to turn it on with only one RAM in A2 (tried both ones in th set), but to no avail. I reseated the CPU and re-applied thermal paste yesterday, and I didn't notice any faulty pins while inspecting the socket and the cpu itself.

The PSU couldn't be the problem, because it powers my old set-up without problems, or am I wrong here? Why wouldn't it power the new one?

Q: it's not because the RAM is 3600 mhz, right? I just looked at the store page and that wasn't among the supported, but I am not sure that's right?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS