• Enter here for a chance to win a custom MechWarrior 5: Mercenaries themed PC powered by Intel!

Question VGA smeared image with ASUS PRIME H410M-E ?

Scarlet2015

Reputable
Jun 17, 2017
4
0
4,510
0
Hi, I have 2 x ASUS PRIME H410M-E motherboards that have the same problem, it's not much but it's annoying, the image specially for letters are a little smeared (like a comet tail) at the end of every letter ?

I have 2 x VGA monitors, I have tested the monitors and updated all drivers and BIOS (even in the bios the image is a little smeared).
I haven't tested the HDMI port yet I will try it tomorrow, but is really strange that both have the same problem.

Thanks in advance.
 

hang-the-9

Titan
Moderator
Hi, I have 2 x ASUS PRIME H410M-E motherboards that have the same problem, it's not much but it's annoying, the image specially for letters are a little smeared (like a comet tail) at the end of every letter ?

I have 2 x VGA monitors, I have tested the monitors and updated all drivers and BIOS (even in the bios the image is a little smeared).
I haven't tested the HDMI port yet I will try it tomorrow, but is really strange that both have the same problem.

Thanks in advance.
Sounds like a bandwidth issue. You said you tested the monitors, what did you do? Did you try them on another system with the same cable and they work fine on VGA then? VGA is analog, which means interference can show the image but you can still get things like ghosting.
 

ASK THE COMMUNITY

TRENDING THREADS